Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Demande d'aide ou question technique au sujet d'un enregistreur Mini-Disc
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Bonjour,

Mes 2 lecteurs, ont des soucis de porte, reconnaissance.

Le JA20ES, s'allume puis l'afficheur dit "open", mais il s'ouvre pas.

Le JA30ES, s'allume, s'ouvre d'office et reste 7 ou 8 secondes ouvert et se referme, si dans ce laps de temps je mets 1 MD, il ne le reconnais pas.

quelqu'un saurais les guérir?

Bien à vous
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: JA20ES et JA30ES Sony, problème de porte-non reconnaissance MD

Message par Bruno20 »

Les petits en images
15494785325646928929671671411101.jpg
15494785325646928929671671411101.jpg (193.09 Kio) Vu 5677 fois
15494785553218867172935365589540.jpg
15494785553218867172935365589540.jpg (150.49 Kio) Vu 5677 fois
 ! Message de : MODÉRATION
N'oubliez pas d'insérer les images dans votre message SVP.
insertion.jpg
insertion.jpg (38.66 Kio) Vu 5611 fois
Merci
ryo77390
Messages : 823
Enregistré le : sam. 30 janv. 2016 01:22

Re: JA20ES et JA30ES Sony, problème de porte-non reconnaissance MD

Message par ryo77390 »

je pense que c'est un probleme de courroie donc réparable
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Si ce n'était que ça. Elles ont été changés et ça beug toujours.
hdrobien
Messages : 2159
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par hdrobien »

As tu vérifié/nettoyé tous les contacteurs de fin de course du tiroir ?
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

oui, aussi
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Non c'est pas "résolu"
Avatar du membre
gege_sens
Contributeur 2021
Contributeur 2021
Messages : 8014
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par gege_sens »

Suppression du "résolu"
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Merci, j'ai du cliquer un truc qui fallais pâs
hdrobien
Messages : 2159
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par hdrobien »

As regardé si les blocs mécaniques étaient identiques et pouvaient donc être échangés ?

As tu vérifié les connecteurs entre les blocs mécaniques et les cartes électroniques ?
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Les bloc sont différents, un charge par dessus l'autre par dessous.
j'ai essayé par mal de combinaison, rien ne "match".
ryo77390
Messages : 823
Enregistré le : sam. 30 janv. 2016 01:22

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par ryo77390 »

ceci pourrait peut être t'aider (tu peux le contacter)
https://www.jonathandupre.fr/articles/1 ... ds-ja30es/
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Il m'a répondu assez sèchement, qu'il n'était pas "intéressé", et m'a dit que je trouverais aisément des dépanneurs sur le bon coin, "sic".
ryo77390
Messages : 823
Enregistré le : sam. 30 janv. 2016 01:22

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par ryo77390 »

ah mince désolé d'habitude il repond normalement
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Bonsoir,

et lui il peut leur être utile?

photo3.jpg
photo3.jpg (70.73 Kio) Vu 5391 fois
bertrand72
Messages : 248
Enregistré le : sam. 19 déc. 2015 23:12
Localisation : Le Mans

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par bertrand72 »

Ce serait bien de retourner la photo pour qu'elle soit dans le bon sens.
ryo77390
Messages : 823
Enregistré le : sam. 30 janv. 2016 01:22

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par ryo77390 »

c'est une platine MD anglaise xxx
Avatar du membre
gege_sens
Contributeur 2021
Contributeur 2021
Messages : 8014
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par gege_sens »

Elle est dans le bon sens maintenant. :gnark:
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Merci, je sais pas pourquoi ca a fait ca
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Bonjour.
Quelqu'un aurais un oscilloscope pour finir de réparer le 20ES.
Le problème qui persiste est .

Je cite mon ami réparateur :

Mais c'est là que cela se complique. Lecture des minidiscs sans problème (OUF) mais problème à l'enregistrement. En effet elle est incapable de lire correctement ce qu'elle viens d'enregistrer. Le son est haché. Voir elle affiche "Disc Error" ou "Error C14".
On passe en mode service pour vérifier les réglage du bloc en IN et OUT et on monte la puissance d'1 unité (1mW). Cela ne change rien. On vérifie l'état générale du bloc et son niveau d'usure toujours à l'aide du mode service de la platine. Le Bloc est correct et ne balance pas de taux d'erreurs plus que la normale.

J'en déduit qu'il faut vérifier et corriger l'EF Balance. Sorte d'équilibre entre l'enregistrement et la lecture. Mais il faut un oscilloscope que je n'ai pas
bertrand72
Messages : 248
Enregistré le : sam. 19 déc. 2015 23:12
Localisation : Le Mans

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par bertrand72 »

Avez-vous pensez à regarder aussi la tête d'enregistrement, placé au dessus ?
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Oui, et même que les MD qu'elle enregistre sont lisible sur d'autres platines.
Bruno20
Messages : 232
Enregistré le : mer. 4 nov. 2015 18:31

Re: Sony MDS-JA20ES et MDS-JA30ES - pas de chargement du MD

Message par Bruno20 »

Et ca y est, la 20ES, re-fonctionne .
Répondre

Retourner vers « Enregistreurs Mini-Disc »