Beomaster 1900-2 - potentiomètre balance  [RÉSOLU]

Demande d'aide ou question technique au sujet d'un ampli-tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » jeu. 14 mai 2020 14:20

buron44 a écrit :
jeu. 14 mai 2020 12:56
Bonjour,
ce qui est étonnant c'est que le marquage indique 47µf /16v... :quid:
Oui Buron44...étonnant…
Ci-dessous il y a bien C69 sur le PCB (photo prise avant dessoudage du condensateur).
02 - C69 d'origine.jpg
02 - C69 d'origine.jpg (118.08 Kio) Vu 435 fois
02 - C69 d'origine.jpg
02 - C69 d'origine.jpg (118.08 Kio) Vu 435 fois
.
Ci-dessous les infos sur le manuel.
03 - C69 sur Schéma.jpg
03 - C69 sur Schéma.jpg (62.9 Kio) Vu 435 fois
03 - C69 sur Schéma.jpg
03 - C69 sur Schéma.jpg (62.9 Kio) Vu 435 fois
04 - C69 - liste condo.jpg
04 - C69 - liste condo.jpg (40.72 Kio) Vu 435 fois
04 - C69 - liste condo.jpg
04 - C69 - liste condo.jpg (40.72 Kio) Vu 435 fois
.
Peut-être un spécialiste Valien pour nous expliquer cette différence de valeurs ?
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
chartz
Contributeur 2017
Contributeur 2017
Messages : 2182
Enregistré le : sam. 17 oct. 2015 14:44
Localisation : La Bresse Bourguignonne

Re: Beomaster 1900-2 - potentiomètre balance

Message par chartz » jeu. 14 mai 2020 14:30

Ce n'est pas le bon service manual. Il y en a eu plusieurs. Et des correctifs que tu ne trouveras nulle part. Bref, tu remplaces à l'identique.
Jacques

If it's broke, fix it!

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » jeu. 14 mai 2020 15:59

chartz a écrit :
jeu. 14 mai 2020 14:30
Ce n'est pas le bon service manual. Il y en a eu plusieurs. Et des correctifs que tu ne trouveras nulle part. Bref, tu remplaces à l'identique.
Puisque tu es le spécialiste BO du site, aurais-tu le Servive Manuel pour Beomaster 1900-2 / T 2903 - P3 ?
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » jeu. 14 mai 2020 20:19

buron44 a écrit :
jeu. 14 mai 2020 12:56
Stukk a écrit :
jeu. 14 mai 2020 12:08
J'ai dessoudé et mesuré C69.
C69 doit normalement être à 1 μF / 63 V
Mesures C69.jpg
.
Bilan : condensateur HS.
Bonjour,

ce qui est étonnant c'est que le marquage indique 47µf /16v... :quid:
Il est à quel endroit ?
Modo chipoteur

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » jeu. 14 mai 2020 21:08

Tichu a écrit :
jeu. 14 mai 2020 20:19
buron44 a écrit :
jeu. 14 mai 2020 12:56
Bonjour,
ce qui est étonnant c'est que le marquage indique 47µf /16v... :quid:
Il est à quel endroit ?
Si j'ai bien compris…
02 - C69 d'origine.jpg
02 - C69 d'origine.jpg (116.46 Kio) Vu 393 fois
02 - C69 d'origine.jpg
02 - C69 d'origine.jpg (116.46 Kio) Vu 393 fois
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » jeu. 14 mai 2020 22:29

Oui c'est marqué dessus (comme le port salut).
Modo chipoteur

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » sam. 16 mai 2020 18:10

J'ai maintenant une troisième panne sur ce receveur. Grrr…
J'ai retrouvé les deux voies (première panne résolue) et les commandes digitales refonctionnent bien (deuxième panne résolue).

La troisième panne est un ronflement grave qui apparait après ± 1 minute de fonctionnement.

Durant la première minute d'écoute tout va bien puis le ronflement grave apparait d'un coup, aucune progressivité dans son apparition, il apparait tout d'un coup et persiste. Ce ronflement est finalement assez discret, il s'oublie assez rapidement mais cela m'agace…

Si j'éteins le receveur et le rallume dans la foulée le ronflement est tout de suite présent.
Si j'éteins le receveur et que je le rallume au bout de 15 minutes, le ronflement n'est pas présent mais réapparait après ± 1 minute d'écoute.

Ce ronflement est présent sur FM1 à FM5, sur TAPE (testé avec un lecteur CD - photo ci-dessous). Je n'ai pas testé l'entrée phono mais je pense que le soucis doit aussi être présent sur cette entrée.
BO + CD + HP.jpg
BO + CD + HP.jpg (365.75 Kio) Vu 358 fois
BO + CD + HP.jpg
BO + CD + HP.jpg (365.75 Kio) Vu 358 fois
.
Le ronflement est présent sur les deux paires d'enceintes et aussi au casque.
.
J'ai changé C66
03-b Condensateurs changés (ronflette).jpg
03-b Condensateurs changés (ronflette).jpg (279.94 Kio) Vu 358 fois
03-b Condensateurs changés (ronflette).jpg
03-b Condensateurs changés (ronflette).jpg (279.94 Kio) Vu 358 fois
.
J'ai aussi changé C90 et C92
03-a Condensateurs changés (ronflette).jpg
03-a Condensateurs changés (ronflette).jpg (274.22 Kio) Vu 358 fois
03-a Condensateurs changés (ronflette).jpg
03-a Condensateurs changés (ronflette).jpg (274.22 Kio) Vu 358 fois
.
Je suis un peu à court d'idée… vous avez des suggestions :question:
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » mar. 19 mai 2020 12:49

J'ai changé C3, C89 & C88 (Lien autre B&O 1900)
03-c Condensateurs à changer (ronflette).jpg
03-c Condensateurs à changer (ronflette).jpg (250.06 Kio) Vu 318 fois
03-c Condensateurs à changer (ronflette).jpg
03-c Condensateurs à changer (ronflette).jpg (250.06 Kio) Vu 318 fois
La ronflette persiste… grrr
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » mer. 20 mai 2020 09:35

Pour mon soucis de ronflette j'ai donc déjà changé C3, C88, C89, C90 & C92 (encadré en rouge)
05 - Condensateurs à changer (ronflette).jpg
05 - Condensateurs à changer (ronflette).jpg (276.1 Kio) Vu 294 fois
05 - Condensateurs à changer (ronflette).jpg
05 - Condensateurs à changer (ronflette).jpg (276.1 Kio) Vu 294 fois
.
J'ai encadré en vert deux nouveaux condensateurs : C97 & C98. Pensez-vous qu'ils peuvent être liés à mon problème de ronflette :question:
.
Et sinon avez-vous des suggestions pour régler mon soucis de ronflette :question:
.
D'ailleurs est-ce vraiment lié à un condensateur… peut être un réglage :question:
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » mer. 20 mai 2020 13:47

Petite recap du problème:

1) ronflette ("basse fréquence") ou pluto souflle ?
2) présent sur l'entrée AUX ?
3) présent y compris quand rien n'est connecté sur l'entrée sélectionnée ?
4) présent avec volume au minimum ? ou bien augmente avec le volume ?
5) quand présent, est ce que la balance change quelque chose (à tester au casque) ?
Modo chipoteur

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » mer. 20 mai 2020 15:26

Tichu a écrit :
mer. 20 mai 2020 13:47
Petite recap du problème:

1) ronflette ("basse fréquence") ou pluto souflle ?
Ronflette "basse fréuence"
2) présent sur l'entrée AUX ?
Oui (testé avec lecteur CD sur entrée Tape)
3) présent y compris quand rien n'est connecté sur l'entrée sélectionnée ?
Pas présent jusqu'à 75% du volume quand rien n'est connecté sur l'entrée sélectionnée (Tape ou phono)
Présent quand volume au maximum quand rien n'est connecté sur l'entrée sélectionnée (Tape ou phono)

4) présent avec volume au minimum ?
Pas présent avec le volume au minimum (mute)
4 bis) ou bien augmente avec le volume ?
Cela augment avec le volume
5) quand présent, est ce que la balance change quelque chose (à tester au casque) ?
Quand présent la balance n'y change rien (testé au casque)
Merci pour ton aide Tichu
:respect: :respect: :respect:
Et merci à VAL (LD50 - Denis) d'exister…
:genial: :genial: :genial:
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » mer. 20 mai 2020 16:05

As tu remonté tous les capots (et surtout la plaque inférieure en métal) lors des tests ?
Modo chipoteur

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » mer. 20 mai 2020 18:04

Tichu a écrit :
mer. 20 mai 2020 16:05
As tu remonté tous les capots (et surtout la plaque inférieure en métal) lors des tests ?
Non, je n'ai pas remonté tous les capots et d'autant plus la plaque inférieure en métal lors de mes tests.
Je remonte ça et je teste à nouveau…
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » mer. 20 mai 2020 18:58

J'ai remonté la grande plaque inférieure protégeant le fond du receveur ainsi que celle protégeant les radiateurs, il n'y a plus de ronflette.
Le receveur fonctionne maintenant parfaitement bien.
Grand merci à toi Tichu.
:respect: :respect: :respect:
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » mer. 20 mai 2020 19:00

:genial:
Modo chipoteur

Avatar du membre
chartz
Contributeur 2017
Contributeur 2017
Messages : 2182
Enregistré le : sam. 17 oct. 2015 14:44
Localisation : La Bresse Bourguignonne

Re: Beomaster 1900-2 - potentiomètre balance

Message par chartz » mer. 20 mai 2020 22:44

Stukk a écrit :
jeu. 14 mai 2020 15:59
chartz a écrit :
jeu. 14 mai 2020 14:30
Ce n'est pas le bon service manual. Il y en a eu plusieurs. Et des correctifs que tu ne trouveras nulle part. Bref, tu remplaces à l'identique.
Puisque tu es le spécialiste BO du site, aurais-tu le Servive Manuel pour Beomaster 1900-2 / T 2903 - P3 ?
Spécialiste ? Oh non je n’ai pas cette prétention, même si j’ai une jolie collection en état de marche, surtout grâce à divers forums et quelques relations dans les cercles B&O.

J’arrive bien tard... tu penses bien que si je l’avais eu, je te l’aurais envoyé.
Excellent travail, tous les deux.
Jacques

If it's broke, fix it!

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » ven. 22 mai 2020 19:11

J'ai crié victoire trop vite, la ronflette "basse fréquence" est finalement toujours présente, et je n'y comprend plus rien, je m'explique.

Jour J

Après conseil de Tichu de remonter les divers capots et surtout celui sous le receveur je me suis exécuté et là miracle plus de ronflette, j'ai donc pensé que la panne était résolu. J'ai donc remis au lendemain le remontage du receveur la joie au cœur me disant que le soucis était derrière moi, Ô joie divine de ce petit receveur à la tête de mon lit avec les deux petites Beovox C75, chouette…
Les seules capots présent sur le receveur à ce stade sont celui des commandes digitales et celui sous le receveur.
:cool:

Jour J+1

Avant de remonter complétement le receveur je dois remettre en place les trois lamelles plastic des potentiomètres.
Pour remettre en place les trois lamelles sur les potentiomètres (Basse Aiguë & Balance) j'ai donc redémonté tous les capots.
Capots.jpg
Capots.jpg (501.33 Kio) Vu 199 fois
Capots.jpg
Capots.jpg (501.33 Kio) Vu 199 fois
.
J'ai remis en place les trois lamelles en plastic sur les trois potentiomètres.
Trois lamelles potentiomètres.jpg
Trois lamelles potentiomètres.jpg (208.89 Kio) Vu 199 fois
Trois lamelles potentiomètres.jpg
Trois lamelles potentiomètres.jpg (208.89 Kio) Vu 199 fois
Receveur nu.jpg
Receveur nu.jpg (231.32 Kio) Vu 199 fois
Receveur nu.jpg
Receveur nu.jpg (231.32 Kio) Vu 199 fois
.
J'ai ensuite remis les capots en place.
03.jpg
03.jpg (148.1 Kio) Vu 199 fois
03.jpg
03.jpg (148.1 Kio) Vu 199 fois
.
Et… la ronflette était à nouveau présente, grrr… à n'y rien comprendre.
:quid:
J'ai donc redémonté tous les capots et là plus de ronflette, je comprend de moins en moins.
:gourdin:

Je décide de remonter les capots un par un me disant que le receveur nu sans capots ne doit pas générer de ronflette.

Je commence par celui des commandes digitales, tout va bien pas de ronflette sauf que dans cette configuration je suis revenu au Jour J avec un effet contraire.

Puisque pas de ronflette je commence à remonter le capot sous le receveur et là... la ronflette réapparait, ce qui est exactement le contraire du Jour J.

Bon je redémonte le capot sous le receveur mais la ronflette persiste alors que dans cette configuration 5 minutes avant il n'y avait pas de ronflette.
A partir de ce moment je commence à me noyer dans une incompréhension totale…

Je redémonte le capot des commandes digitales et là… la ronflette persiste toujours alors que 15 minutes avant même config pas de ronflette.
Une bonne nuit de sommeil... on verra ça demain.

Jour J+2 aujourd'hui

Je branche le receveur nu sans aucun capots et là pas de ronflette... et au bout de 10 minutes la ronflette fait son entrée...
Je me dis alors qu'il doit y avoir un composant qui fait des siennes.
Je laisse fonctionner le receveur une vingtaine de minutes avant de constater un point chaud.
Composant à 77°.jpg
Composant à 77°.jpg (248.06 Kio) Vu 199 fois
Composant à 77°.jpg
Composant à 77°.jpg (248.06 Kio) Vu 199 fois
.
J'ai mesuré un composant à 77°.
Je ne sais plus quoi penser…
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » ven. 22 mai 2020 19:37

Ce composant m'a l'air d'être le pont de diodes.
Il ne devrait pas chauffer comme ça.
Si une diode sur les 4 en court circuit, ca peut expliquer l'échauffement et la ronflette.
Modo chipoteur

En ligne
Avatar du membre
marc
Messages : 3518
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Beomaster 1900-2 - potentiomètre balance

Message par marc » ven. 22 mai 2020 20:05

Stukk a écrit :
ven. 22 mai 2020 19:11
...
A partir de ce moment je commence à me noyer dans une incompréhension totale…
:couac:

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » ven. 22 mai 2020 21:31

Ci-dessous le composant qui chauffe
Un pont de diode numéroté D50 dans le manuel.
02 - D50 sur schéma.jpg
02 - D50 sur schéma.jpg (186.68 Kio) Vu 180 fois
02 - D50 sur schéma.jpg
02 - D50 sur schéma.jpg (186.68 Kio) Vu 180 fois
03 - List diode.jpg
03 - List diode.jpg (157.37 Kio) Vu 180 fois
03 - List diode.jpg
03 - List diode.jpg (157.37 Kio) Vu 180 fois
.
Je vais le dessouder et vérifier son intégrité.
J'ai un testeur de composant et un multimètre.
Je ne sais pas comment prendre des mesures, je devrais trouver ça sur le net.
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » sam. 23 mai 2020 10:30

J'ai dessoudé D50
06 - Références D50 a.jpg
06 - Références D50 a.jpg (140.75 Kio) Vu 158 fois
06 - Références D50 a.jpg
06 - Références D50 a.jpg (140.75 Kio) Vu 158 fois
07 - Références D50 b.jpg
07 - Références D50 b.jpg (168.04 Kio) Vu 158 fois
07 - Références D50 b.jpg
07 - Références D50 b.jpg (168.04 Kio) Vu 158 fois
.
Je l'ai mesuré à plusieurs reprises
05 - Mesures D50.jpg
05 - Mesures D50.jpg (32.05 Kio) Vu 158 fois
05 - Mesures D50.jpg
05 - Mesures D50.jpg (32.05 Kio) Vu 158 fois
.
Une des quatre diode a de temps en temps une mesure trop élevée.
Cette diode doit être HS, je vais changer le pont de diode.

Dans la référence : " KB10 B40 C 1500 ' que dois-je prendre en compte pour acheter un composant neuf sachant que sur le composant lui-même il y a de noté : " KBPC1005 " & " 7901 " ?
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » sam. 23 mai 2020 11:14

KBPC1005 => 50V 3A

KB10 B40 C1500 => 100V/40V 1.5A
Modo chipoteur

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » sam. 23 mai 2020 13:38

Tichu a écrit :
sam. 23 mai 2020 11:14
KBPC1005 => 50V 3A

KB10 B40 C1500 => 100V/40V 1.5A
:genial:
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4585
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900-2 - potentiomètre balance

Message par Tichu » sam. 23 mai 2020 14:44

en gros, 100v 3A
Modo chipoteur

Avatar du membre
Stukk
Contributeur 2019/20
Contributeur 2019/20
Messages : 1693
Enregistré le : ven. 5 oct. 2018 11:48
Localisation : Paris

Re: Beomaster 1900-2 - potentiomètre balance

Message par Stukk » sam. 23 mai 2020 19:12

J'ai changé le pont de diode.
Le receveur fonctionne maintenant depuis trois heures sans aucune ronflette.
Je remonterais les capots demain pour un autre test.
♩♭ ♪ ♫ ♪ ♫
♩ ♩ ♬ ♩ ♬ ♬♯

Répondre

Retourner vers « Amplis-tuners »