Beomaster 1900 - plus de commande

Demande d'aide ou question technique au sujet d'un ampli-tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Beomaster 1900 - plus de commande

Message par Lavelle » jeu. 26 mars 2020 17:27

J'avais trouvé sur l'ex forum vintage des renseignements proposés par un intervenant nommé : FIDELO.
Il indiquait que le souffle en sortie du BO 1900 provenait de la capa C66.
J'ai démonté le BO 1900 et changé la capa. par erreur j'ai démonté aussi la platine avec les touches sensitives (celle qui à des lamelles en laiton).
Depuis, plus rien de marche , seul le voyant standby s'allume et aucune touche ne fonctionne.
Si FIDELO ou un autre connaisseur peut m'aider à ce sujet...
Merci

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - Plus de commande

Message par Sinewave2000 » jeu. 26 mars 2020 19:06

Bonjour,
je le connais assez bien celui-là. C'est bien le modèle avec des petits négatifs photos qui sont fixés sur les potentiomètres à glissière ?
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - Plus de commande

Message par Lavelle » ven. 27 mars 2020 17:56

Oui c'est bien cela!

En ligne
Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4272
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900 - Plus de commande

Message par Tichu » ven. 27 mars 2020 18:02

La remise en place des petites fourches en laiton sur les picots de la carte en dessous est assez pénible effectievement.
Mais je ne connais pas de recette miracle.
Il faut y aller délicatement, et parfois guider les fourches avec un petit crochet pour qu'elles viennent se positionner en contact avec les plots.
Modo chipoteur

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - Plus de commande

Message par Lavelle » ven. 27 mars 2020 18:15

Merci!
je vais essayer!
Mais avant de me lancer, est-ce que quand le BO 1900 est allumé, mais en standby, l'alimentation des cartes , 27 V par exemple est bien effective, ou faut-il qu'il soit allumé en mode phono ou autre.

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - Plus de commande

Message par Lavelle » ven. 27 mars 2020 18:33

Je sais, la question sur l'alimentation des cartes n'est pas facile;
Personnellement je n'ai pas de schéma électrique pour pouvoir vérifier.
En tout cas merci Tichu, pour avoir pris en compte mon problème.

Je viens seulement de voir les pinoches qui doivent être en contact avec les fourches! A mon âge j'ai la vue qui baisse....:-)

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - plus de commande

Message par Sinewave2000 » ven. 27 mars 2020 19:17

:icon_frenchy: Je me suis fait bien avoir avec cet engin.
Au départ, un canal en panne. Classique, sauf que c'était un curseur du potentiomètre de balance qui était cassé. Euh, ça prend quelques heures pour découvrir le virus.....pardon, le coupable

Ensuite, dans la même veine, le marche/arrêt qui marche quand il veut. Le coupable, un Darlington un peu fatigué quand il est en place, mais en pleine forme aux tests une fois dessoudé. Comme d'hab.

Troisième ennui, la commutation des sources qui laissait à désirer.
Le piège élémentaire : c'était deux ampoules grillées.
Me suis fait avoir par la fatigue.
Le démontage et remontage complet de cet appareil, est à l'image de l'assemblage de certains meubles Ikéa. Ils se sont donnés le mot, c'est sûr.
Chantal Ladesou, si vous cherchez une suite à votre sketch Ikéa, il y a Bang et Olufsen.
Modifié en dernier par Sinewave2000 le ven. 27 mars 2020 19:20, modifié 1 fois.
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » ven. 27 mars 2020 19:19

Je laisse tomber pour ce soir!
Je m'y colle demain!
Merci aux deux contributeurs qui m'ont répondu :jaime:

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - plus de commande

Message par Sinewave2000 » ven. 27 mars 2020 19:32

La première demande d'aide est payante, le saviez-vous ?
La nouvelle monnaie en cours est le masque
Ca vous fera trois masques.. :icon_frenchy:
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - plus de commande

Message par Sinewave2000 » ven. 27 mars 2020 19:43

Soyez très prudent avec les masques (négatifs photos) qui se déplacent avec les curseurs.
La matière noire part en poussière dès qu'on y touche. C'est pas rattrapable.
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

En ligne
Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4272
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900 - Plus de commande

Message par Tichu » ven. 27 mars 2020 22:33

Lavelle a écrit :
ven. 27 mars 2020 18:15
Merci!
je vais essayer!
Mais avant de me lancer, est-ce que quand le BO 1900 est allumé, mais en standby, l'alimentation des cartes , 27 V par exemple est bien effective, ou faut-il qu'il soit allumé en mode phono ou autre.
En standby, seule l'alimentation 15V est active je crois.
Le 27V est switché quand l'appareil est en fonction.
Modo chipoteur

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » sam. 28 mars 2020 10:48

Merci à tous!
L'humour est le bienvenue :mezomages:
je suis rassuré pour le 27V!
Je vais remonter la platine avec curseurs aujoud'hui! Je croise les doigts, surtout que depuis longtemps il y a un paquet d'ampoules HS!

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » sam. 28 mars 2020 11:40

Je viens de remettre en place la platine de commandes! Rien! seul le voyant standby est allumé!
je n'ai pas connecté le phono, ni les baffles. est-la raison? mais je n'y crois pas!
J'attends encore un peu de me calmer avant :gourdin:
En attendant je vais faire qqs courses avec le masque, le tuba et les gants :couac:

En ligne
Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4272
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Beomaster 1900 - plus de commande

Message par Tichu » sam. 28 mars 2020 11:44

En retirant (délicatement) la baguette en plastique qui fait le "nez" de l'appareil, tu peux voir si les languettes sont bien placées en contact avec les plots.
Modo chipoteur

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - plus de commande

Message par Sinewave2000 » sam. 28 mars 2020 12:04

Je me suis toujours demandé ce que B&O a inventé comme stratagème pour bien placer toutes ces pointes, lors de l'assemblage. Une sorte de peigne, sans doute.
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
chartz
Contributeur 2017
Contributeur 2017
Messages : 2064
Enregistré le : sam. 17 oct. 2015 14:44
Localisation : La Bresse Bourguignonne

Re: Beomaster 1900 - plus de commande

Message par chartz » sam. 28 mars 2020 13:08

Bah ça se fait. Mais il faut beaucoup de doigté et de patience.
J’ai refait le mien il y a quelques années et ça n’a pas bougé.
On trouve aussi de la pièce neuve facilement.
Jacques

If it's broke, fix it!

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » sam. 28 mars 2020 13:29

Merci les gars! je vais m'y replonger tranquillement!

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - plus de commande

Message par Sinewave2000 » sam. 28 mars 2020 14:45

Attention aux quatre radiateurs thermiques. Ils sont tous sous des tensions différentes, car les transistors de sortie sont plaqués contre, mais sans isolants. Faut le savoir.
Faire donc attention que ça ne devienne pas Bang tout court...sans le Olufsen
:icon_frenchy:
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
marc
Messages : 3096
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Beomaster 1900 - plus de commande

Message par marc » sam. 28 mars 2020 14:52

Sinewave2000 a écrit :
sam. 28 mars 2020 14:45
....
Faire donc attention que ça ne devienne pas Bang tout court...sans le Olufsen
:icon_frenchy:
:couac:

Avatar du membre
Sinewave2000
Messages : 709
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Beomaster 1900 - plus de commande

Message par Sinewave2000 » sam. 28 mars 2020 15:06

marc a écrit :
sam. 28 mars 2020 14:52
Sinewave2000 a écrit :
sam. 28 mars 2020 14:45
....
Faire donc attention que ça ne devienne pas Bang tout court...sans le Olufsen
:icon_frenchy:
:couac:
Oh, elle était facile, celle là. Il y a sans doute quelqu'un qui l'a déjà sortie bien avant moi.
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » sam. 28 mars 2020 16:28

Bon, je viens de m'y recoller calmement.
les lamelles de contact n'étaient pas positionnées contre leur plot! j'ai en effet regardé sur le côté pour m'en apercevoir et repositionné la platine de commande correctement en prenant beaucoup de précaution!
Cela re-fonctionne... comme avant! C'est à dire avec un ronflement en sortie HP qui perdure, platine phono branchée ou pas.
Pour info, les ampoules Phono, Tape, Bass, Treble et Volume sont HS, et une sortie HP ne fonctionne pas, que l'on soit en mode 2 ou 4 HP.
J'ai donc changé le condo C66 sans succès.
:doute:

Avatar du membre
chartz
Contributeur 2017
Contributeur 2017
Messages : 2064
Enregistré le : sam. 17 oct. 2015 14:44
Localisation : La Bresse Bourguignonne

Re: Beomaster 1900 - plus de commande

Message par chartz » sam. 28 mars 2020 16:31

Les lampes du volume sont obligatoires car elle font partie du circuit. C’est ça ton problème.
Remplace toutes les ampoules.
Jacques

If it's broke, fix it!

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » sam. 28 mars 2020 17:01

Est-ce juste la solution pour le ronflement ou pour la sortie HP HS?

Avatar du membre
chartz
Contributeur 2017
Contributeur 2017
Messages : 2064
Enregistré le : sam. 17 oct. 2015 14:44
Localisation : La Bresse Bourguignonne

Re: Beomaster 1900 - plus de commande

Message par chartz » sam. 28 mars 2020 17:03

La sortie HP ça reste à voir. La ronflette oui.
De toute façon rien à faire tant que ces ampoules ne seront pas remplacées, et pas par des équivalents, et encore moins des leds !
Jacques

If it's broke, fix it!

Avatar du membre
Lavelle
Messages : 21
Enregistré le : dim. 22 mars 2020 11:01

Re: Beomaster 1900 - plus de commande

Message par Lavelle » sam. 28 mars 2020 17:16

Quelle est la REF et la valeur des ampoules, et où les trouver?
Merci

Répondre

Retourner vers « Amplis-tuners »