Dual CS-514 - raccordement à l'amplificateur

Demande d'aide ou question technique au sujet d'une platine microsillon
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Azevedo
Messages : 8
Enregistré le : dim. 12 janv. 2020 11:13

Dual CS-514 - raccordement à l'amplificateur

Message par Azevedo » dim. 12 janv. 2020 14:58

Bonjour
Mon fils de 16 ans s'est mis au vinyle donc j'ai du ressortir du vieux matériel ,que j'avais récupéré ,de la cave.
Problème je ne sais pas comment raccorder ma platine dual cs 514 à l'ampli pouvez vous m'aider je vous joint le photos de mon matériel
20200112_112114.jpg
20200112_112114.jpg (130.5 Kio) Vu 221 fois
20200112_112114.jpg
20200112_112114.jpg (130.5 Kio) Vu 221 fois
20200112_112121.jpg
20200112_112121.jpg (135.8 Kio) Vu 221 fois
20200112_112121.jpg
20200112_112121.jpg (135.8 Kio) Vu 221 fois
20200112_112144.jpg
20200112_112144.jpg (118.82 Kio) Vu 221 fois
20200112_112144.jpg
20200112_112144.jpg (118.82 Kio) Vu 221 fois
Merci d'avance

Edit modo: Photos remises dans le bon sens.

Avatar du membre
Michtruc
Contributeur 2016/17/18/19/20
Contributeur 2016/17/18/19/20
Messages : 3030
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Amplis tuner - problème de branchement

Message par Michtruc » dim. 12 janv. 2020 21:56

:salut:

Avant de connecter il faudrait réparer la patine qui n'a plus de fiche de connexion pour entrer le signal venant de la cellule dans l'ampli. :ic47:

Pour ça il faut lui regreffer une fiche din mâle en la câblant comme ci-dessous.


20200112_112144.jpg
20200112_112144.jpg (95.63 Kio) Vu 238 fois
20200112_112144.jpg
20200112_112144.jpg (95.63 Kio) Vu 238 fois
din.png
Branchements fiche din
din.png (8.03 Kio) Vu 238 fois
Branchements fiche din
Branchements fiche din
din.png (8.03 Kio) Vu 238 fois

Vu les traces d'oxydation qui apparaissent sur l'amplificateur, ça laisse supposer qu'il a été stocké dans un environnement humide et avant branchement il serait préférable de l'ouvrir afin d'inspecter l'intérieur et tant qu'à faire traiter tout ce qui est potentiomètres et commutateurs au nettoyant contact, sinon ça va craquer de tous les cotés. :logique:

La platine se connecte sur l'entrée "PU MAGNET"

:mezomages:

Azevedo
Messages : 8
Enregistré le : dim. 12 janv. 2020 11:13

Re: Amplis tuner - problème de branchement

Message par Azevedo » dim. 2 févr. 2020 14:03

Merci beaucoup je vais essayer ça

Azevedo
Messages : 8
Enregistré le : dim. 12 janv. 2020 11:13

Re: Dula CS-514 - raccordement à l'amplificateur

Message par Azevedo » dim. 16 févr. 2020 11:11

Bonjour
Pouvez vous m'expliquer plus en détail le branchement de la fiche merci.
Donc j'ai 2 fils un jaune et l'autre rouge avec un autre fil de cuivre autour de chacun et un troisième seul j'imagine que s'est la masse.
Pouvez vous me guider pour les brancher sur la fiche din
Merci d avance

Azevedo
Messages : 8
Enregistré le : dim. 12 janv. 2020 11:13

Re: Dula CS-514 - raccordement à l'amplificateur

Message par Azevedo » dim. 16 févr. 2020 11:13

Je vous joint une photo des fils
15818479761467091093307506728390.jpg
15818479761467091093307506728390.jpg (103.96 Kio) Vu 112 fois
15818479761467091093307506728390.jpg
15818479761467091093307506728390.jpg (103.96 Kio) Vu 112 fois

Avatar du membre
tconil
Contributeur 2019/20
Contributeur 2019/20
Messages : 235
Enregistré le : mar. 26 janv. 2016 08:03

Re: Dula CS-514 - raccordement à l'amplificateur

Message par tconil » dim. 16 févr. 2020 11:37

Avant tout, disposez-vous d'un (petit) fer à souder ? de la fin DIN 5 broches mâle ?

Ensuite, souder les deux blindages des fils coaxiaux sur la broche 3; le petit jaune sur la broche 1 et le petit rouge sur la broche 2.

Le troisième, seul, se raccordera directement à la broche de masse de l'ampli ou laissée en l'air si cette dernière est absente.

Q: l'ampli a-t-il été vérifié avant mise sous tension comme préconisé plus haut ? la platine fonctionne-t-elle ?
Bien cordialement,
Thierry.

Azevedo
Messages : 8
Enregistré le : dim. 12 janv. 2020 11:13

Re: Dula CS-514 - raccordement à l'amplificateur

Message par Azevedo » mer. 19 févr. 2020 19:50

Oui l'ampli fonctionne bien et la platine tourne j'essaie ce branchement et je vous dis
Merci beaucoup

Azevedo
Messages : 8
Enregistré le : dim. 12 janv. 2020 11:13

Re: Dula CS-514 - raccordement à l'amplificateur

Message par Azevedo » sam. 22 févr. 2020 10:20

Super ça marche
Merci pour tout
Plus que quelques réglages

Répondre

Retourner vers « Platines microsillon »