Dual 1229 - bruits parasites

Demande d'aide ou question technique au sujet d'une platine microsillon
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Dual 1229 - bruits parasites

Message par ratafiot » lun. 9 sept. 2019 16:36

Bonjour à tous,
Comme vous l'avez peut être compris via une demande d'achat de pièces détachées que j'ai posté je suis en train de remettre sur pieds une platine dual 1229.

Après m'être un peu pris sur la partie mécanique elle fonctionne maintenant avec "souplesse". En revanche j'ai des problèmes de qualité de restitution sonore et notamment de bruits parasites.
Au rayon des interventions susceptibles d'avoir un effet sur es bruits j'ai :
- changé le condo de filtrage au niveau de l'alim par un 275v vac 0,01nf norme x2
- passé les cables en rca (din à l'origine). Le cable "rouge" est relié à la masse de la platine et du pré ampli. Le câble blanc relié à la platine mais pas au pré-ampli. La tresse d'isolation est présente sur toute la longueur du câble bien entendu.
- désoxydé les connecteurs de la tête de lecture : mirror, alcool, bombe contact.

J'ai fait quelques videos pour que vous puissiez entendre les "symptômes".

Dans la première video ci-dessous :
La platine est branchée sur le secteur mais "éteinte". On entends un bruit régulier et fréquent pas très fort ; un peu comme des battements de coeur. Il est masqué par un bruit moins fréquent mais plus fort qui ressemble plus à un craquement.
En toute fin de vidéo je passe le sélecteur de source du pré-ampli sur la section phono 1. Le bruit disparaît quasi intégralement. Reste audible à l'oreille en s'approchant à une dizaine de cm du haut parleur. Mais pas sur que vous entendiez sur la vidéo.


Dans la seconde vidéo ci-dessous :
Je lance la lecture d'un disque.
J'ai un gros ploc à la mise sous tension (et aussi lors de l'arrêt automatique).
Les mêmes bruits parasite que dans la vidéo 1.
Une sorte de ronronnement/souffle présent lorsque le bras de lecture se pose sur le disque (ne ressemble pas à une ronflette car pas très fort et un peu plus aigu que du 50hz je pense). Je ne sais pas si vous entendez. Ce bruit commence à s'entendre environ 2 secondes avant les cloches.


Que pensez-vous de cela ?

merci à vous

william88
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 1184
Enregistré le : sam. 26 sept. 2015 17:26

Re: Dual 1229 - bruits parasites

Message par william88 » lun. 9 sept. 2019 19:43

Je regarderais le câblage du bras, il doit faire contact quelque part...

Belle platine que la 1229 :genial:

En ligne
Avatar du membre
Diamaguene
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1060
Enregistré le : jeu. 24 sept. 2015 19:12

Re: Dual 1229 - bruits parasites

Message par Diamaguene » lun. 9 sept. 2019 20:29

Pas certain de bien comprendre ton câblage.
Une photo ?

Tu peux relier masse du bras et du châssis au vert en sortie de bras.
"Me, We" Mohammed Ali
Mon petit forum 2nd édition

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » lun. 9 sept. 2019 20:41

Bonsoir.
Je n'ai pas touché au cablage du bras.
William tu penses au cablage entre la tete de lecture et la platine de raccordement aux cables rca ?
Diamaguene pas simple de prendre 1 photo. Je tente une reformulation :
- canal droit (rouge). Tresse de blindage raccordée a la masse de la platine ET a la masse du pré-ampli (point froid)
-canal gauche (blanc). Tresse de blindage raccordee uniquement a la masse de la platine (et donc non soudée au point froid côté pre-ampli)
C'est plus clair comme cela ?

Je ne comprends pas "tu peux relier masse du bras et du châssis au vert en sortie de bras" :rougi:

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » lun. 9 sept. 2019 20:49

:salut:

C'est assez particulier comme soucis... :quid:

Pour le bruit quand se pose le bras, ce n'est pas simplement du rumble ? :doute:

Tu as une bien belle aiguille dis donc. :ic33:

:mezomages:

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » lun. 9 sept. 2019 20:55

Il n'y aurait pas un faux contact au niveau de ce connecteur ?
Dual 1219.png
Dual 1219.png (2.28 Mio) Vu 230 fois
Dual 1219.png
Dual 1219.png (2.28 Mio) Vu 230 fois

william88
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 1184
Enregistré le : sam. 26 sept. 2015 17:26

Re: Dual 1229 - bruits parasites

Message par william88 » lun. 9 sept. 2019 21:47

ratafiot a écrit :
lun. 9 sept. 2019 20:41
Bonsoir.
Je n'ai pas touché au cablage du bras.
William tu penses au cablage entre la tete de lecture et la platine de raccordement aux cables rca ?
Oui, je pense à ça.
J'ai eu un souci similaire sur une 1209, et c'était un des fils qui était "usé " à la sortie du bras (sous la platine).

J'avais résolu le souci avec un peu de vernis à ongle apposé sur le fil, le remplacement était prévu... Mais petites mains équipées de gros doigts et fil très fin ne sont pas compatibles :calme:

Avatar du membre
claude05
Messages : 1973
Enregistré le : dim. 27 sept. 2015 21:50
Localisation : Veynes Hautes-Alpes

Re: Dual 1229 - bruits parasites

Message par claude05 » lun. 9 sept. 2019 23:42

Michtruc a écrit :
lun. 9 sept. 2019 20:55
Il n'y aurait pas un faux contact au niveau de ce connecteur ?

Dual 1219.png
:salut:
C'est quoi le fil noir soudé tout a droite une masse ? je n'ai pas ça sur la mienne il n'y aucun fil sur cette borne et elle n'est pas reliée à la masse :quid:
voilà le bornier sur la mienne
DSC03163_opt.jpg
DSC03163_opt.jpg (154.37 Kio) Vu 205 fois
DSC03163_opt.jpg
DSC03163_opt.jpg (154.37 Kio) Vu 205 fois
un âne tu lui coupe les oreilles et la queue ça reste toujours un âne

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » mar. 10 sept. 2019 07:40

claude05 a écrit :
lun. 9 sept. 2019 23:42

:salut:
C'est quoi le fil noir soudé tout a droite une masse ? je n'ai pas ça sur la mienne il n'y aucun fil sur cette borne et elle n'est pas reliée à la masse :quid:

:salut:

Je ne sais pas, c'est une photo du net, je ne suis pas fan des Dual, je n'en possède donc pas. :ic47:

:mezomages:

Avatar du membre
claude05
Messages : 1973
Enregistré le : dim. 27 sept. 2015 21:50
Localisation : Veynes Hautes-Alpes

Re: Dual 1229 - bruits parasites

Message par claude05 » mar. 10 sept. 2019 08:39

AH ok , je dois en avoir 4 ou 5 a réparées c'est pas clair à comprendre leurs mécanismes
là ce branchement n'est pas Net même si il en vient ... nu Net :icon_frenchy:
un âne tu lui coupe les oreilles et la queue ça reste toujours un âne

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » mar. 10 sept. 2019 09:30

Bonjour a vous.
Merci pour vos messages.
Je vous reponds de façon détaillée au plus vite.
Il y a déjà une piste sur l'alim car 1 piquot a été cassé et réparé avec 1 fil. Le contact ne doit pas etre franc a ce niveau la. Dans la mesure ou le moteur tournait correctement je pensais que ca n'avait pas d'incidence.
Bonne journée rata

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » mar. 10 sept. 2019 20:34

Bonsoir,
William, concernant le câblage du bras j'ai observé le dessous de la platine et je n'ai rien constaté d'étrange.
Michtruc, concernant le connecteur d'alim j'ai "fabriqué" un pivot avec du cuivre rigide en 4² pour remplacer le fil souple qui faisait office de connecteur et maintenant cela s'emboîte sans aucun jeu.
En revanche je ne constate aucune amélioration. tous les bruits parasites restent présents.

J'ai laissé la platine "retourné", branché la platine au secteur et mis en route mon pré-ampli sur la source phono (comme au début de la vidéo 1). J'ai ensuite tapoté en différents endroits avec mon tournevis pour voir si ça réagissait... rien à aucun endroit y compris autour du connecteur d'alim. Le seul moment ou il se passe quelque chose (mais cela me paraît normal) :
- quand je touche la tresse de blindage > très légers grésillements dans les enceintes
- quand je touche les bornes sur lesquelles sont branchées les "âmes" des voies droites et gauche > ploc plus ou moins fort selon le coup de tournevis

Ci dessous une photo du boitier d'alim avec le nouveau picot que j'ai fabriqué et soudé sur la platine.
20190910_202142.jpg
20190910_202142.jpg (251.42 Kio) Vu 161 fois
20190910_202142.jpg
20190910_202142.jpg (251.42 Kio) Vu 161 fois

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » mer. 11 sept. 2019 09:19

:salut:

Il y a le switch moteur avec deux pastilles de contact, seraient-elles charbonnées créant un faut contact qui générerait des parasites ? :doute:
Comme la platine est retournée, avec le manche d'un tournevis ou quelque chose d'isolé tu pourrais peut-être tapoter de ce coté pour entendre si ça ne déclenche pas ces bruits bizarres ?
Sans conviction aucune... :hesite:
20190910_202142.jpg
20190910_202142.jpg (246.69 Kio) Vu 145 fois
20190910_202142.jpg
20190910_202142.jpg (246.69 Kio) Vu 145 fois
:mezomages:

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » mer. 11 sept. 2019 11:17

Ok je vais regarder.
Les bruits pourraient ils venir du "corps de la cellule" qui serait dégradé ? Le diamant étant neuf ce ne peut venir de là.
Sinon je veux bien me lancer dans le remplacement du cablage du bras mais il faudrait avoir un minimum de certitudes...

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » mer. 11 sept. 2019 15:04

Pour la probabilité que ça vienne du corps de la cellule je ne peux pas te répondre, par contre si tu remontes l'ancienne et que le bruit n'apparait plus tu seras fixé.

Pour le câblage du bras, tu peux "tripoter" les fils qui sortent du bras et écouter ce qui se passe.

Si ces craquements viennent d'un faux contact, il est possible de cibler l'endroit en manipulant tous les points de connexions sur la platine.

C'est pas facile à distance des fois. :ic47:

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » mer. 11 sept. 2019 15:17

Michtruc a écrit :
mer. 11 sept. 2019 15:04
C'est pas facile à distance des fois. :ic47:
Oui surtout avec des trucs pas "francs" comme cela !
Tu es à liège toi !! ? Aux dernières nouvelles tu étais français !! :icon_frenchy:

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » mer. 11 sept. 2019 15:20

ratafiot a écrit :
mer. 11 sept. 2019 15:17
tu étais français !!
Ah bon ? On m'aurait caché des choses ? :quid:

Papa ??? :couac:

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » mer. 11 sept. 2019 15:58

Non c moi qui n'avait pas fait attention que tu étais en gelbique !

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » mer. 11 sept. 2019 20:17

J'avance dans les investigations. Je pense que les bruits parasites ne viennent pas de l'alimentation mais du câblage du bras. Préférentiellement je m'oriente vers la petite platine type "circuit imprimé" sur laquelle est soudé le câblage.
Je n'avais pas fait attention mais les bruits parasites audibles au début de la vidéo 1 ne sont audibles que sur la voie de droite.

ratafiot
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 1152
Enregistré le : dim. 27 sept. 2015 17:17
Localisation : 76-Rouen

Re: Dual 1229 - bruits parasites

Message par ratafiot » sam. 14 sept. 2019 11:41

Bonjour.
Pour ce qui est du ploc on verra plus tard mais pour xe qui est du parasite j'ai bien un problème avec le cablage du bras.
Je vais me lancer dans le remplacement de ce dernier.
Je n'ai jamais acheté ce genre de choses mais je sais que certains pratiquent des prix... un peu comme pour les câbles rca...
Pouvez-vous m'orienter vers un achat raisonnable et au rapport qualité prix honorable ?
Rata

william88
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 1184
Enregistré le : sam. 26 sept. 2015 17:26

Re: Dual 1229 - bruits parasites

Message par william88 » sam. 14 sept. 2019 12:00

ratafiot a écrit :
sam. 14 sept. 2019 11:41
Bonjour.
Pour ce qui est du ploc on verra plus tard mais pour xe qui est du parasite j'ai bien un problème avec le cablage du bras.
Je vais me lancer dans le remplacement de ce dernier.
Je n'ai jamais acheté ce genre de choses mais je sais que certains pratiquent des prix... un peu comme pour les câbles rca...
Pouvez-vous m'orienter vers un achat raisonnable et au rapport qualité prix honorable ?
Rata
Je dois avoir ça dans un coin... C'est un morceau qui viens de blue note, ça ne dois donc pas être trop mauvais :yes:

Je te redis ce soir :genial:

Avatar du membre
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2401
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Dual 1229 - bruits parasites

Message par Michtruc » sam. 14 sept. 2019 12:36

J'avais recâblé mon SME avec ça et ça marche bien.

Faut juste faire attention de chauffer fort mais vite du coté du raccord cellule sinon les pinoches s'enfoncent dans le plastique. :calme:


https://www.befr.ebay.be/itm/223109993 ... 3109993089
Litz tonearm wire.jpg
Litz tonearm wire.jpg (136.04 Kio) Vu 48 fois
Litz tonearm wire.jpg
Litz tonearm wire.jpg (136.04 Kio) Vu 48 fois
:mezomages:

Répondre

Retourner vers « Platines microsillon »