Kenwood BASIC M1 D Power Amplifier

Rédigez un compte rendu de réparation ou de réalisation personnelle d'un amplificateur de puissance
Règles du forum
Consultez les règles spécifiques aux fiches de "Réparations ou Réalisations personnelles" en cliquant sur ce lien
Répondre
Avatar du membre
Sinewave2000
Messages : 201
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Kenwood BASIC M1 D Power Amplifier

Message par Sinewave2000 » mar. 13 août 2019 19:20

Bonjour,

quelqu'un a-t-il déjà eu affaire avec cet ampli de puissance ? Bon courage.
Je viens de le terminer, mais il y a un dispositif limiteur bizarre que je n'ai jamais rencontré auparavant.

1°Pour commencer,

après avoir réparé les nombreuses mauvaises soudures dans les plaquettes verticales, le relais hp s'enclenchait mais aucun son ne sortait.
En fait, le signal arrivait bien aux plots du relais hp, mais rien n'en sortait. En gros, l'ampli fonctionnait, mais...
Le signal à la sortie, aux plots d'arrivée du relais, était énorme, beaucoup trop fort. Ca saturait tout de suite, et sur les deux canaux.
En retirant le couvercle du relais hp, je me suis rendu compte que les lames mobiles avaient fondu ! Rien que ça.
Et c'est en les court-circuitant que le limiteur s'est activé, baissant drastiquement le signal de sortie d'environ 90%,.
Le limiteur est donc branché sur les sorties hp, après le relais. Ca, c'est une première.
2° Pose d'un nouveau relais hp.
Comme je n'arrivais pas à retrouver le même relais hp, jai dû composer avec un autre, qui avait le même encombrement, mais avec les plots disposés différemment.
J'ai percé le circuit imprimé pour que les nouveaux plots puissent y rentrer.
Bien sûr, des tas de pistes de cuivre ont été coupées, fallait les reconstituer sans se tromper. J'abrège.

Mais adapter ce nouveau relais a été un casse-tête pas possible, à cause des circuits du limiteur (IC3) qui passaient par là.
Fallait donc pas confondre les canaux G & Dr, mais ça marche.
Encore un ampli que je n'oublierais pas de sitôt.
Cdlt
KENWOOD.jpg
KENWOOD.jpg (164.83 Kio) Vu 165 fois
KENWOOD.jpg
KENWOOD.jpg (164.83 Kio) Vu 165 fois
LES DEUX RELAIS.jpg
LES DEUX RELAIS.jpg (163.24 Kio) Vu 165 fois
LES DEUX RELAIS.jpg
LES DEUX RELAIS.jpg (163.24 Kio) Vu 165 fois
RELAIS EN PLACE.jpg
RELAIS EN PLACE.jpg (155.38 Kio) Vu 165 fois
RELAIS EN PLACE.jpg
RELAIS EN PLACE.jpg (155.38 Kio) Vu 165 fois

Avatar du membre
marc
Messages : 2481
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Kenwood BASIC M1 D Power Amplifier

Message par marc » mar. 13 août 2019 20:31

Je préfère laisser le ci d'origine et mettre le relais sur un petit support.
Sur ton ampli il y a des bornes sigma sensor pour inclure le câble HP dans la boucle de CR ?

Avatar du membre
Sinewave2000
Messages : 201
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Kenwood BASIC M1 D Power Amplifier

Message par Sinewave2000 » mer. 14 août 2019 10:20

C'est vrai que j'aurais pu faire votre système, plus facile à mettre en oeuvre, et j'y avais pensé.
Mais quand on enlève le capot de l'ampli, l'aspect esthétique y gagne. On ne s'aperçoit pas de ce changement.
Cdlt
KENWOOD AVEC NOUVEAU RELAIS HP.jpg
KENWOOD AVEC NOUVEAU RELAIS HP.jpg (225.19 Kio) Vu 118 fois
KENWOOD AVEC NOUVEAU RELAIS HP.jpg
KENWOOD AVEC NOUVEAU RELAIS HP.jpg (225.19 Kio) Vu 118 fois

Répondre

Retourner vers « Amplificateurs de puissance »