Pioneer SX-828 muet

Demande d'aide ou question technique au sujet d'un ampli-tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Pioneer SX-828 muet

Message par cyrilr » ven. 13 juil. 2018 15:26

Bonjour à tous,

J'ai récupéré un Pioneer SX-828 pour quelques cacahuètes mais malheureusement son état général est :tou-triste:

Son poids est horrible mais avec ses 2x54W sous 8ohms et 4 cages y a du monde là-dedans.

Point positif tous les voyants fonctionnent !

Point négatifs :
le woodcase est hs (mais j'ai quelques idées pour le refaire, que pensez-vous d'un plexi moulé transparent..?)
le bouton de sélection de la source n'est pas le bon (si quelqu'un en un ? je suis preneur...)

Et surtout il n'es sort aucuns sons. Mais je pense que ce petit relais doit être en cause car il ne "clic" pas...
Il sert de temporisation pour les sorties HP ?
Si oui est-il possible de le shunter ou est-ce que ca se trouve en neuf ?

Quelques photos :
IMG_20180713_144651.jpg
IMG_20180713_144651.jpg (123.1 Kio) Vu 395 fois
IMG_20180713_144651.jpg
IMG_20180713_144651.jpg (123.1 Kio) Vu 395 fois
IMG_20180713_144702.jpg
IMG_20180713_144702.jpg (132.51 Kio) Vu 395 fois
IMG_20180713_144702.jpg
IMG_20180713_144702.jpg (132.51 Kio) Vu 395 fois
IMG_20180713_144818.jpg
IMG_20180713_144818.jpg (153.16 Kio) Vu 395 fois
IMG_20180713_144818.jpg
IMG_20180713_144818.jpg (153.16 Kio) Vu 395 fois
IMG_20180713_145047.jpg
IMG_20180713_145047.jpg (195.53 Kio) Vu 395 fois
IMG_20180713_145047.jpg
IMG_20180713_145047.jpg (195.53 Kio) Vu 395 fois
IMG_20180713_145058.jpg
le suspect...
IMG_20180713_145058.jpg (186.67 Kio) Vu 395 fois
IMG_20180713_145058.jpg
le suspect...
IMG_20180713_145058.jpg (186.67 Kio) Vu 395 fois

Merci

Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 5190
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Pioneer SX-828 muet

Message par TDS » ven. 13 juil. 2018 15:38

En tout premier lieu: ne pas shunter ou vouloir remplacer ce relais.
Si il est déclenché c'est qu'il fait son travail de protection.
Il faut donc rechercher la ou les causes de cette mise en protection en premier lieu.

A part ça, c'est un bel appareil !
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
dedefr
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4539
Enregistré le : jeu. 24 sept. 2015 19:15
Localisation : Alsace

Re: Pioneer SX-828 muet

Message par dedefr » ven. 13 juil. 2018 16:49

Il a pratiquement la même facade que le mien de SX 1010, mais la comparaison s'arrête là. . .

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3378
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Pioneer SX-828 muet

Message par Prof-Shadocko » ven. 13 juil. 2018 18:32

:salut: Bonjour !
A ta place, je referai un wood comme je l'ai suggéré à Dédé ! En plaquage chêne ou noyer... C'est assez facile et cela a un rendu du tonnerre !!!
Mon wood pour ampli à tubes en attente qui lui, est bien plus ardu à faire car sans coupes visibles et avec une grille intégrée.
cab 1.jpg
cab 1.jpg (138.73 Kio) Vu 374 fois
cab 1.jpg
cab 1.jpg (138.73 Kio) Vu 374 fois
Om mani padme hum... :priere:
Mon petit forum

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » sam. 14 juil. 2018 00:44

Bon je l'ai ouvert un peu plus mais l'état intérieur fait peur :chaud:

Beaucoup de choses cassées, des filetages arrachés, des vis manquantes, les fils soudés par magie... et un tas de soudures sèches :durdur:

Néanmoins les cartes sont en très bon état et rien ne semble manquant.

TDS a écrit :
ven. 13 juil. 2018 15:38
En tout premier lieu: ne pas shunter ou vouloir remplacer ce relais.
Si il est déclenché c'est qu'il fait son travail de protection.
Il faut donc rechercher la ou les causes de cette mise en protection en premier lieu.

A part ça, c'est un bel appareil !
OK par contre j'ai du mal à comprendre le fonctionnement de la carte de protection...
Et je me suis peut-être mal expliqué mais il ne se passe absolument rien au niveau du relais.
relais.jpg
relais.jpg (126.37 Kio) Vu 362 fois
relais.jpg
relais.jpg (126.37 Kio) Vu 362 fois
dedefr a écrit :
ven. 13 juil. 2018 16:49
Il a pratiquement la même facade que le mien de SX 1010, mais la comparaison s'arrête là. . .
Effectivement le 1010 est un cran bien au-dessus ! :bave:

Prof-Shadocko a écrit :
ven. 13 juil. 2018 18:32
:salut: Bonjour !
A ta place, je referai un wood comme je l'ai suggéré à Dédé ! En plaquage chêne ou noyer... C'est assez facile et cela a un rendu du tonnerre !!!
Mon wood pour ampli à tubes en attente qui lui, est bien plus ardu à faire car sans coupes visibles et avec une grille intégrée.
Très jolie ce woodcase !
Oui sinon je pense le refaire d'une pièce par contre en massif avec ce que j'ai par chez moi : chêne, frêne...
J'ai fini celui de mon Superscope R-350, j'attends le retour de la bête pour faire des photos (viewtopic.php?f=144&t=4742)

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » sam. 14 juil. 2018 00:47

Ah et à quoi sert ce petit bouton ???
bouton mystere.jpg
bouton mystere.jpg (197.28 Kio) Vu 361 fois
bouton mystere.jpg
bouton mystere.jpg (197.28 Kio) Vu 361 fois

Avatar du membre
scoubidousamy
Contributeur 2015/16/17
Contributeur 2015/16/17
Messages : 314
Enregistré le : lun. 28 sept. 2015 18:24
Localisation : cherbourg en cotentin S/W

Re: Pioneer SX-828 muet

Message par scoubidousamy » sam. 14 juil. 2018 07:32

Salut
Ce serait pas S4 pour le réglage de de-emphasis ?

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » sam. 14 juil. 2018 10:47

scoubidousamy a écrit :
sam. 14 juil. 2018 07:32
Salut
Ce serait pas S4 pour le réglage de de-emphasis ?
:genial:
Par contre comment savoir si il est dans la bonne position ?
S4.jpg
S4.jpg (54.72 Kio) Vu 342 fois
S4.jpg
S4.jpg (54.72 Kio) Vu 342 fois

Pour ce qui est du relais si je regarde le schéma il faut que je controle les transistors de la carte ampli et ceux de la carte protection ?

Avatar du membre
alayn91
Messages : 273
Enregistré le : mer. 30 sept. 2015 18:35
Localisation : Essonne

Re: Pioneer SX-828 muet

Message par alayn91 » sam. 14 juil. 2018 12:29

Bonjour,
A faire, à peu près dans l'ordre:
- sélecteur de tension secteur sur 245V,
- vérification de tous les fusibles,
- vérification des différentes tensions continues,
- " " des transistors de puissance et des drivers,
- " " des diodes STV-4A,
Après, on verra !!!
Toujours à la recherche d'infos sur le receiver Philips 11RS760 et le 22RB841 !

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » mar. 14 août 2018 19:35

Bon finalement je me lance dans une "grosse" restauration, avec à la carte remplacement des chimiques, des transistors "à risques" et de nombreuses soudures sèches...

Par contre en démontant la carte AWK-012 AF UNIT beaucoup de composants ont pris l'humidité et sont bien verts, dois-je remplacer tous ceux qui sont "malades" ?

IMG_20180814_183111.jpg
IMG_20180814_183111.jpg (283.8 Kio) Vu 273 fois
IMG_20180814_183111.jpg
IMG_20180814_183111.jpg (283.8 Kio) Vu 273 fois
Et en controlant les condensateurs (qui ont dus être remplacés sur cette carte) pour ma commande certains ne sont pas aux valeurs des schémas...
C15 et C16 sont des 2,2u au lieu de 1,5u
C25, C26, C45 et C46 sont des 4,7u au lieu de 3,3u
Tweak, erreur ou réparation avec le stock ?

AWK-012.pdf
(398.47 Kio) Téléchargé 4 fois
AWK-012.pdf
(398.47 Kio) Téléchargé 4 fois
Merci

Avatar du membre
alcha
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 3265
Enregistré le : sam. 26 sept. 2015 17:24
Localisation : Bourg la Reine (92)

Re: Pioneer SX-828 muet

Message par alcha » mar. 14 août 2018 21:39

Pour le nettoyage des cartes, passage avec un liquide vaisselle standard (pas avec Javel, ça décolore les marquages) et brosse à dent.
Puis rinçage à l'eau tiède.
Et séchage au soleil.
Pour les condos, les différences de valeur ne sont pas dramatiques.
Le dé-emphasis fait varier la constante ente 50µs (US) et 75µs (Europe).
Ca influe sur les aigues et n'est pas important, pour le dépannage.
:mezomages:

Avatar du membre
marc
Messages : 1806
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Pioneer SX-828 muet

Message par marc » mar. 14 août 2018 21:42

Pour moi première chose à faire, mesurer si un des deux amplis sort du continu.
Mesure à faire à la sortie de l'ampli avant le relais.
S'il y a du continu sur un des deux canaux ça explique pourquoi le relais ne commute pas. :mezomages:

En ligne
Avatar du membre
phil19
Contributeur 2018
Contributeur 2018
Messages : 1559
Enregistré le : dim. 27 sept. 2015 13:34

Re: Pioneer SX-828 muet

Message par phil19 » mar. 14 août 2018 23:06

alcha a écrit :
mar. 14 août 2018 21:39
Pour le nettoyage des cartes, passage avec un liquide vaisselle standard (pas avec Javel, ça décolore les marquages) et brosse à dent.
Puis rinçage à l'eau tiède.
Et séchage au soleil.
Pour les condos, les différences de valeur ne sont pas dramatiques.
Le dé-emphasis fait varier la constante ente 50µs (US) et 75µs (Europe).
Ca influe sur les aigues et n'est pas important, pour le dépannage.
:mezomages:
Il me semblait que c'était le contraire :doute:
Selon les continents, le réglage de désaccentuation change :
- EUROPE (chez nous) : 50µs
- USA : 75µs
- JAPON : 25µs
Désaccentuation = De-Emphasis en anglais

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » mar. 14 août 2018 23:14

alcha a écrit :
mar. 14 août 2018 21:39
Pour le nettoyage des cartes, passage avec un liquide vaisselle standard (pas avec Javel, ça décolore les marquages) et brosse à dent.
Puis rinçage à l'eau tiède.
Et séchage au soleil.
Pour les condos, les différences de valeur ne sont pas dramatiques.
Le dé-emphasis fait varier la constante ente 50µs (US) et 75µs (Europe).
Ca influe sur les aigues et n'est pas important, pour le dépannage.
:mezomages:
Merci beaucoup pour le conseil mais j'aurais voulu éviter de dessouder tous les fils, un bon désoxydant + soufflette pourrait faire l'affaire ?

Ok pour les condos, dans le doute je vais remettre les valeurs conforme aux schémas.

Oui en effet le de-emphasis n'est pas urgent on verra quand il sonnera :smile:

marc a écrit :
mar. 14 août 2018 21:42
Pour moi première chose à faire, mesurer si un des deux amplis sort du continu.
Mesure à faire à la sortie de l'ampli avant le relais.
S'il y a du continu sur un des deux canaux ça explique pourquoi le relais ne commute pas. :mezomages:
Vu le nombre de problèmes constatés à l'oeil nu j'ai déjà démonté pas mal de choses, et parti comme je suis parti je vais également remplacer ce relais.

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » mar. 14 août 2018 23:17

phil19 a écrit :
mar. 14 août 2018 23:06
Il me semblait que c'était le contraire :doute:
Selon les continents, le réglage de désaccentuation change :
- EUROPE (chez nous) : 50µs
- USA : 75µs
- JAPON : 25µs
Désaccentuation = De-Emphasis en anglais
Ne me demandez pas d’explications :ic33: mais je pense que ca devrait répondre au problème
R-REC-BS.450-3-200111-I!!PDF-E.pdf
(128.94 Kio) Téléchargé 9 fois
R-REC-BS.450-3-200111-I!!PDF-E.pdf
(128.94 Kio) Téléchargé 9 fois

Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 5190
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Pioneer SX-828 muet

Message par TDS » mar. 14 août 2018 23:20

A l'oeil, les contacts du relais présentent des traces noires ? de l'usure ?
Parce que si la bobine n'est pas coupée, je ne vois aucune raison de remplacer ce composant qui est relativement robuste.
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

En ligne
Avatar du membre
phil19
Contributeur 2018
Contributeur 2018
Messages : 1559
Enregistré le : dim. 27 sept. 2015 13:34

Re: Pioneer SX-828 muet

Message par phil19 » mar. 14 août 2018 23:52

alayn91 a écrit :
sam. 14 juil. 2018 12:29
Bonjour,
A faire, à peu près dans l'ordre:
- sélecteur de tension secteur sur 245V,
- vérification de tous les fusibles,
- vérification des différentes tensions continues,
- " " des transistors de puissance et des drivers,
- " " des diodes STV-4A,
Après, on verra !!!
Avant de changer le relais je ferais plutôt ce qu'ALAYN91 à demander...

Avatar du membre
marc
Messages : 1806
Enregistré le : sam. 26 sept. 2015 17:46
Localisation : bas rhin

Re: Pioneer SX-828 muet

Message par marc » mer. 15 août 2018 12:51

cyrilr a écrit :
mar. 14 août 2018 23:14
....
marc a écrit :
mar. 14 août 2018 21:42
Pour moi première chose à faire, mesurer si un des deux amplis sort du continu.
Mesure à faire à la sortie de l'ampli avant le relais.
S'il y a du continu sur un des deux canaux ça explique pourquoi le relais ne commute pas. :mezomages:
Vu le nombre de problèmes constatés à l'oeil nu j'ai déjà démonté pas mal de choses, et parti comme je suis parti je vais également remplacer ce relais.
Avant de changer le relais il faut mesurer s'il y a une tension qui vient sur la bobine, s'il n'y a pas de tension qui vient, le nouveau relais ne commutera pas plus que l'ancien. :gnark:
Par principe je préfère commencer par faire un diagnostique avant de tout démonter, plus on a démonté, plus on risque de faire des erreurs et de rajouter des pannes.
Et puis j'aime bien savoir la cause d'une panne, si on change tout on ne sait pas ce qui causait la panne. :quid:
Totalement inutile donc absolument nécessaire !

Avatar du membre
oldmarantz
Messages : 386
Enregistré le : lun. 28 sept. 2015 11:07
Localisation : Capitale des Gaules
Contact :

Re: Pioneer SX-828 muet

Message par oldmarantz » mer. 15 août 2018 18:21

il a été demandé (par marc) de regarder la tension en amont du relais pour vérifier l'offset avant celui ci, c'est vraiment la 1ere chose à vérifier pour dédouaner soit l'ampli soit le circuit de protection, après il faut faire ce que demande alayn91, changer le relais et passer l'ampli au "karcher" ne le ramènera pas à la vie...
Et pour info la désaccentuation pour confirmation en France est de 50 µs.

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » ven. 17 août 2018 14:24

Effectivement, vous avez raison autant savoir d'où vient la panne ce qui m'évitera de tout remonter et qu'elle soit toujours là... "i apologize" :smile:

- sélecteur de tension secteur sur 245V -> ok 240V
- vérification de tous les fusibles -> tous OK
- vérification des différentes tensions continues -> voir photos
- " " des transistors de puissance et des drivers -> pas encore fait les drivers
- " " des diodes STV-4A -> position diode je mesure environ 1,30v sur chaque

relais.jpg
relais.jpg (210.7 Kio) Vu 178 fois
relais.jpg
relais.jpg (210.7 Kio) Vu 178 fois
transistors puissance.jpg
transistors puissance.jpg (14.75 Kio) Vu 178 fois
transistors puissance.jpg
transistors puissance.jpg (14.75 Kio) Vu 178 fois

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » dim. 23 sept. 2018 11:03

Après nettoyage de la carte AWK-012 il y a malheureusement beaucoup de composants où l'oxydation a carrément coupé les pattes :decu:

J'ai besoin de remplacer C5 et C6 qui font 0.056uF
Ainsi que C33, C34, C35 et C36 qui font 0.082uF

Mais j'ai soit des 0.047u, 0.068u ou 0.1u, est-ce possible ?
AWK012.jpg
AWK012.jpg (154.71 Kio) Vu 45 fois
AWK012.jpg
AWK012.jpg (154.71 Kio) Vu 45 fois

Avatar du membre
gege_sens
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4250
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Pioneer SX-828 muet

Message par gege_sens » dim. 23 sept. 2018 11:21

Bonjour,

Pas de pb pour C5 et C6 qui peuvent être remplacés par des 0.068uF.

Pour les 0.082uF, modifier la valeur, ça changera la fréquence de coupure du filtre "coupe bas" qui élimine les fréquences basses

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » dim. 23 sept. 2018 12:11

gege_sens a écrit :
dim. 23 sept. 2018 11:21
Bonjour,

Pas de pb pour C5 et C6 qui peuvent être remplacés par des 0.068uF.

Pour les 0.082uF, modifier la valeur, ça changera la fréquence de coupure du filtre "coupe bas" qui élimine les fréquences basses
Merci beaucoup pour ton aide !

Donc si je ne me sers pas du "LOW CUT" les 0.082 n'ont pas d'importance ?
Et par curiosité, comment calcules-tu la fréquence ?

Avatar du membre
gege_sens
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4250
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Pioneer SX-828 muet

Message par gege_sens » dim. 23 sept. 2018 12:13

Avec un logiciel du genre LTSPICE qui est gratuit

Avatar du membre
cyrilr
Contributeur 2018
Contributeur 2018
Messages : 147
Enregistré le : mer. 11 nov. 2015 21:59
Localisation : Haut-Doubs

Re: Pioneer SX-828 muet

Message par cyrilr » dim. 23 sept. 2018 15:28

gege_sens a écrit :
dim. 23 sept. 2018 12:13
Avec un logiciel du genre LTSPICE qui est gratuit
J'ai fait une simulation je vais partir sur des 0.1u que j'ai sous la main.

Et est-il possible de remplacer C9 et C10 par des 330p ? (au lieu de 300p)

Répondre

Retourner vers « Amplis-tuners »