Yamaha TX-350L rs -pas d'affichage-

Demande d'aide ou question technique au sujet d'un tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Roger de Lille
Messages : 51
Enregistré le : mer. 2 mars 2016 13:25
Localisation : Lille

Yamaha TX-350L rs -pas d'affichage-

Message par Roger de Lille » ven. 13 juil. 2018 14:11

Messieurs, bonjour. :mezomages:

Ai récupéré un Yamaha TX-350L RS, ce dernier produit du son, toutes les touches fonctionnent, par contre l’affichage ou plutôt le retro éclairage ne me permet pas de visualiser les fréquences, pourriez-vous vers une réparation m’orienter et m’éclairer ? :smile:

Par avance, merci de votre bienveillance ... :respect:

Avatar du membre
Bruno
Messages : 213
Enregistré le : lun. 19 oct. 2015 11:35
Localisation : Bretagne

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Bruno » ven. 13 juil. 2018 14:36

Salut ! Si la conception est la même que mon tuner Yamaha (TX300), l'éclairage se fait par une simple ampoule enchassée dans un diffuseur de la largeur de l'afficheur... Facile à démonter et changer. Il faudrait trouver le manuel technique, ou simplement démonter le diffuseur et l'emmener chez un réparateur ou vendeur de composants.

Avatar du membre
gege_sens
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4673
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Yamaha TX-350L rs -pas d'affichage-

Message par gege_sens » ven. 13 juil. 2018 15:07

Bonjour,
Oui, c'est une ampoule 14.5V 115mA
yam2.jpg
yam2.jpg (31.7 Kio) Vu 124 fois
yam2.jpg
yam2.jpg (31.7 Kio) Vu 124 fois
yam1.jpg
yam1.jpg (234.39 Kio) Vu 124 fois
yam1.jpg
yam1.jpg (234.39 Kio) Vu 124 fois

Avatar du membre
Bruno
Messages : 213
Enregistré le : lun. 19 oct. 2015 11:35
Localisation : Bretagne

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Bruno » ven. 13 juil. 2018 16:04

C'est tout bête à changer... Pas besoin de soudure si je me souviens bien... Ce sera fait en 4 mn, démontage compris !

Roger de Lille
Messages : 51
Enregistré le : mer. 2 mars 2016 13:25
Localisation : Lille

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Roger de Lille » lun. 16 juil. 2018 20:40

Messieurs, bonsoir. :mezomages:
Tout d'abord, je tiens à vous remercier de votre promptitude, réponse rapide et détaillée mais une fois le bestiau ouvert, là, je tombe nez à nez devant ce bloc plastique, sans aucune ouverture apparente :tou-triste: , qui fait office d'afficheur ... à vos yeux exercés ...
IMG_20180716_201012.jpg
IMG_20180716_201012.jpg (307.26 Kio) Vu 93 fois
IMG_20180716_201012.jpg
IMG_20180716_201012.jpg (307.26 Kio) Vu 93 fois
IMG_20180716_201027.jpg
IMG_20180716_201027.jpg (344.11 Kio) Vu 93 fois
IMG_20180716_201027.jpg
IMG_20180716_201027.jpg (344.11 Kio) Vu 93 fois
IMG_20180716_201048.jpg
IMG_20180716_201048.jpg (305.13 Kio) Vu 93 fois
IMG_20180716_201048.jpg
IMG_20180716_201048.jpg (305.13 Kio) Vu 93 fois
Autrement dit, je ne distingue pas de p'tite loupiote qui serait susceptible d'être aisément remplacée.

Excellente soirée.

Avatar du membre
gege_sens
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4673
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Yamaha TX-350L rs -pas d'affichage-

Message par gege_sens » lun. 16 juil. 2018 20:44

Bonsoir,
La lampe doit être au bout de ce connecteur marron...
lampe.jpg
lampe.jpg (51.49 Kio) Vu 91 fois
lampe.jpg
lampe.jpg (51.49 Kio) Vu 91 fois

Avatar du membre
Bruno
Messages : 213
Enregistré le : lun. 19 oct. 2015 11:35
Localisation : Bretagne

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Bruno » lun. 16 juil. 2018 21:26

Voilà... c'est exactement ça...

Avatar du membre
oldmarantz
Messages : 358
Enregistré le : lun. 28 sept. 2015 11:07
Localisation : Capitale des Gaules
Contact :

Re: Yamaha TX-350L rs -pas d'affichage-

Message par oldmarantz » mar. 17 juil. 2018 07:47

Il est ou le probléme? la lampe est enfoncée dans une bague en caoutchouc (le fameux connecteur marron) qui la retient, il suffit de tirer dessus et de la changer avec un fer à souder et de la gaine thermo...

Roger de Lille
Messages : 51
Enregistré le : mer. 2 mars 2016 13:25
Localisation : Lille

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Roger de Lille » mar. 17 juil. 2018 08:44

Messieurs, bonjour.
En fait « Oldmarantz » :mezomages: , si cela avait été aussi simple pour moi, je n’aurais, sur mon problème rencontré, sollicité la communauté, tu comprendras aisément mon hésitation à tirer sur ce câble qui offre moult résistance. Par vos avisés conseils, rassuré, je peux dorénavant sortir cette loupiote, source de ma contrariété, au … pied de biche ! :drole:
P.S. : suis confus, me suis trompé de rubrique, est-ce que le G.A. -Gentil Administrateur- peut déplacer mon dossier dans la rubrique qui va mieux, c’est-à-dire : « sources analogiques section tuner », merci par avance de votre mansuétude. :respect:

Avatar du membre
oldmarantz
Messages : 358
Enregistré le : lun. 28 sept. 2015 11:07
Localisation : Capitale des Gaules
Contact :

Re: Yamaha TX-350L rs -pas d'affichage-

Message par oldmarantz » mar. 17 juil. 2018 09:37

En général la bague en caoutchouc se dessèche avec le temps et devient dure et collante si bien qu'il faut forcer un peu pour sortir l'ancienne luciole, rien de plus, un conseil essayer de ne pas abimer cette bague et mettre une petite goutte d’huile pour enfoncer la nouvelle luciole qui bien entendu doit faire le même diamètre.

En ligne
Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4891
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Yamaha TX-350L rs -pas d'affichage-

Message par TDS » mar. 17 juil. 2018 10:41

Roger de Lille a écrit :
mar. 17 juil. 2018 08:44
Messieurs, bonjour.
En fait « Oldmarantz » :mezomages: , si cela avait été aussi simple pour moi, je n’aurais, sur mon problème rencontré, sollicité la communauté, tu comprendras aisément mon hésitation à tirer sur ce câble qui offre moult résistance. Par vos avisés conseils, rassuré, je peux dorénavant sortir cette loupiote, source de ma contrariété, au … pied de biche ! :drole:
P.S. : suis confus, me suis trompé de rubrique, est-ce que le G.A. -Gentil Administrateur- peut déplacer mon dossier dans la rubrique qui va mieux, c’est-à-dire : « sources analogiques section tuner », merci par avance de votre mansuétude. :respect:
Pas de soucis Roger de Lille !
Ce qui peut paraître évident aux "vieux briscards électroniciens" ne l'est pas forcément pour tout le monde.
Apprendre un peu chaque jour, c'est avancer, et là est bien le but (aussi).

Et pour la goutte d'huile qui aidera à la manoeuvre, je conseille le patchouli qui donnera une ambiance encore plus vintage à l'utilisation :smile:
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

Roger de Lille
Messages : 51
Enregistré le : mer. 2 mars 2016 13:25
Localisation : Lille

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Roger de Lille » mer. 18 juil. 2018 10:31

Messieurs, bonjour. :mezomages:
A Tédéesse, afin d’être raccord avec ta recommandation un chouïa orientée « vintèdje », ai avec délicatesse savamment déposé une goutte de vaseline arôme … sépia ! :ole:
La luciole avec succès retirée, de visu, les filaments ont l’air ok mais bon … cha éclère nin ! :tou-triste:
DSC_0401-1.jpg
DSC_0401-1.jpg (20.33 Kio) Vu 25 fois
DSC_0401-1.jpg
DSC_0401-1.jpg (20.33 Kio) Vu 25 fois
Google n’a pas satisfait ma demande de recherche :tou-triste: : « luciole 14,5 V 115 ma », une charitable âme pourrait-elle me mettre sur la -bonne- voie ?... :respect:
Par avance merci.
Mes cordiales … :respect:

En ligne
Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4891
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Yamaha TX-350L rs -pas d'affichage-

Message par TDS » mer. 18 juil. 2018 12:37

Ici ?
http://www.e44.com/eclairage-lampes/lam ... -1x11-5mm/
115mA, je ne sais pas si il y aura mais 90mA peut convenir je pense.
La contrainte sera surtout le diamètre et la tension.
Arôme sépia :doute: pourquoi pas... :gnark:
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

Roger de Lille
Messages : 51
Enregistré le : mer. 2 mars 2016 13:25
Localisation : Lille

Re: Yamaha TX-350L rs -pas d'affichage-

Message par Roger de Lille » mer. 18 juil. 2018 15:44

T
ds.PNG
ds.PNG (176.63 Kio) Vu 14 fois
ds.PNG
ds.PNG (176.63 Kio) Vu 14 fois
:respect:

Si c’est de cette dernière dont tu veux parler ...

Luciole.PNG
Luciole.PNG (17.12 Kio) Vu 14 fois
Luciole.PNG
Luciole.PNG (17.12 Kio) Vu 14 fois

ne penses-tu pas que 12 V soit un peu juste par rapport aux 14,5 V demandés ?...

Avatar du membre
gege_sens
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4673
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Yamaha TX-350L rs -pas d'affichage-

Message par gege_sens » mer. 18 juil. 2018 17:30

bonjour,
Ici peut être:

https://www.conrad.fr/ce/fr/overview/02 ... inale=14+V

Sachant que 14.5V et 115mA donnent 1.7W en prenant une 14V 1.12W, elle fera 1.2W à 14.5V pour 83mA.

Répondre

Retourner vers « Tuners »