Hitone H300 - révision des 7 ans et amélioration du look

Rédigez un compte rendu de réparation ou de réalisation personnelle d'un amplificateur à lampes
Règles du forum
Consultez les règles spécifiques aux fiches de "Réparations ou Réalisations personnelles" en cliquant sur ce lien
Répondre
Avatar de l’utilisateur
TDS
Contributeur 2015/16/17/18/19
Contributeur 2015/16/17/18/19
Messages : 6478
Inscription : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Hitone H300 - révision des 7 ans et amélioration du look

Message par TDS » mer. 15 mai 2019 19:20

Il est réussi ! beau.
:genial:
6 241 509 629 152 650 000 charges élémentaires par seconde
Rejoins le côté obscur du forum, on a des cookies.

Avatar de l’utilisateur
JP4U
Contributeur 2019
Contributeur 2019
Messages : 1454
Inscription : jeu. 10 mars 2016 16:48
Localisation : Hautes-Alpes

Re: Hitone H300 - révision des 7 ans et amélioration du look

Message par JP4U » mer. 15 mai 2019 21:04

J'aime bien ta petite touche perso avec les leds de couleurs toutes différentes.

Avatar de l’utilisateur
antho
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 844
Inscription : sam. 26 sept. 2015 22:49

Re: Hitone H300 - révision des 7 ans et amélioration du look

Message par antho » mer. 15 mai 2019 22:50

:mezomages:
Plutôt sympa cette variation sur le H300 et avec cet amplificateur pas facile de rivalisé, la version originale est très réussi, malgré des détails un peu étonnant si on y regarde bien.
Ici tout est un peu pareil, mais un peu différent.

Avatar de l’utilisateur
Prof-Shadocko
Contributeur 2017/18/19
Contributeur 2017/18/19
Messages : 4629
Inscription : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Hitone H300 - révision des 7 ans et amélioration du look

Message par Prof-Shadocko » jeu. 16 mai 2019 07:56

Hier, en fin de journée, j'ai fait quelques essais et tests de l'ampli... A part refaire quelques réglages et changer 2 ou 3 résistances et quelques condensateurs par des MKP, le ressenti est demeuré identique à ce qu'il était avant cette resto. Bon, c'est vrai qu'il présente mieux maintenant ! C'est très différent de la reproduction avec les transistors classiques mais ça se rapproche beaucoup des MOSFET qui sont également des amplis très doux mais avec une poigne de fer !
Je ne pense pas effectuer des essais avec d'autres tubes que les TFK pour le reste, ceux-ci restant le meilleur choix pour ceux ayant la chance d'en avoir encore sur leur ampli ! (d'après toute la littérature que j'ai pu lire sur le net)
J'ai pu lire ça et là que les tubes 7591 donnaient de meilleurs résultats que les 7868 et qu'ils étaient plus fiables... Franchement, je n'en suis pas si certain car celui-ci, surement des premières générations avant 68, sonne vraiment bien et ne montre aucun signe de fatigue sur les étages de sortie dont les tubes ont déjà environ 700 H. La HT commutable à part y est surement pour quelque chose; en effet, s'il y a bien une chose que ces amplis n'aiment pas, c'est qu'on leur applique la HT "à froid" surtout sur les tubes de puissance qui voient des particules de leurs cathodes "arrachées" et migrant vers les parois, les micas et les autres éléments métalliques constitutifs du tube... Je l'ai donc toujours utilisé avec cette tempo sur la HT qui malheureusement n'est pas présente d'origine et j'invite Hivintage à le faire sur le H150 si ce n'est déjà fait ?!
Om mani padme hum... :priere:
Mon petit forum

Répondre

Revenir à « Amplificateurs à lampes »