Technics SU-V4

Rédigez une fiche de présentation détaillée d'un amplificateur intégré de votre choix
(Photos, caractéristiques et appréciation personnelle de ce matériel)
Règles du forum
Consultez les règles spécifiques aux rédactions des fiches "Matériel" en cliquant sur ce lien
Répondre
Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Technics SU-V4

Message par Prof-Shadocko » mar. 6 mars 2018 11:02

:salut: A tous...
Récupéré à la déchette il y a quelques jours déjà, j'avais mis quelques photos sur mon petit forum avant de l'ouvrir...
Cette fois, c'est fait, et les entrailles de la bête sont très poussiéreuses donc... Air comprimé à 4 bars en prenant soin de ne pas maltraiter les composants fragiles et le voici tout propre ! Même pas besoin d'un quelconque nettoyant/solvant sur les cartes qui sont très nettes ma foi.
Inspection en règle et de près pour détecter d'éventuelles traces d'échauffement, composants cramé, fusibles HS, connectique OK...etc.
Remise d'un cordon secteur car il avait été coupé à ras...(pratique habituelle des déchetteries)
Aucun condo n'a pris du galbe ce qui est plutôt bon signe !
Même les 2 STK 8050 sont nickel sur leur radiateur, pas de trace suspecte, pas de dégoulinure quelconque...Le transfo est de bonne facture avec une feuille de cuivre qui l'enserre; ça fait sérieux, pas de doute ! Peu de câbles qui se balladent et un très bon agencement des diverses sections du PCB (ce qui n'est pas le cas sur le 5900... Ah celui-ci :ic4: )
J'ai essayé d'en savoir un peu plus sur cette "New Class A" par rapport à une classe A classique mais peu de renseignements techniques précis sur la toile... Seulement que l'étage de sortie serait ajusté en permanence au niveau de ses courants de repos en fonction de la puissance demandée... Fermez le ban ! :ic47:
En clair, j'ai plutôt l'impression d'avoir affaire à un bon marketing technique vantant les mérites d'un système revendiqué par Technics mais qui aurait été en fait "piqué" à un ingénieur Américain (Sandman)... Va savoir :doute: :quid:
- 2 X 55W / 8 ohms, c'est déjà bien confortable
- Facteur d'amortissement de 50, pas exceptionnel...
- Année de fabrication 1980, donc bien vintage !
Raccordement aux HP suicide qui vont bien !
Branchement du bestiau en totale confiance vu le très bon état interne et l'absence de fusibles grillés (mine de rien, c'est rassurant !)
Le relais s'enclenche normalement...
Je mesure les tensions DC aux bornes des HP: 0,1mV et 0,2 mV, c'est vraiment très faible ! Pas de problème donc !
Je laisse chauffer quelques minutes pour voir si la classe A nous distille quelques calories bien agréables en cette fin d'hiver mais... Que nenni, ça chauffe très modérément ce qui me surprend vu la taille des radiateurs... Passons et raccordons un lecteur CD, musique et ça marche !!! Même pas mal du tout. Il a l'air d'avoir du coffre le bougre !!! Les vu mètres bleu pâle fonctionnent parfaitement et ils tiennent le "peak" ce qui est intéressant pour bien visualiser les crêtes... :yes: :yes: Après une bonne 1/2 heure de fonctionnement à volume très modéré (8h au potar) car il envoie, la température reste assez basse. Il faudra peut-être vérifier les courants de repos après avoir bien épluché le service manual...
Quelques coups de bombe dans les potars de volume qui crachottent vers la position "8H" et aussi dans le sélecteur de sources qui avait tendance à accrocher... Nickel, ça fonctionne sans bruits suspects maintenant !
Je pense remplacer les chimiques de l'alimentation, c'est l'ABC, quelques uns en découplages sur les lignes de préampli et peut-être aussi les quelques chimiques présents en liaison par des 'Muse" ou des MKP pour les plus petits (à voir).
Moralité:Sauvé d'une mort certaine, les gens balancent vraiment n'importe quoi !!! :diable: Heureusement pour nous ! :yes: :yes:
tech su v4.jpg
tech su v4.jpg (67.43 Kio) Vu 631 fois
tech su v4.jpg
tech su v4.jpg (67.43 Kio) Vu 631 fois
tech su v4 1.jpg
tech su v4 1.jpg (43.62 Kio) Vu 631 fois
tech su v4 1.jpg
tech su v4 1.jpg (43.62 Kio) Vu 631 fois
tec su 1.jpg
tec su 1.jpg (163.38 Kio) Vu 631 fois
tec su 1.jpg
tec su 1.jpg (163.38 Kio) Vu 631 fois
tec su 2.jpg
tec su 2.jpg (147.04 Kio) Vu 631 fois
tec su 2.jpg
tec su 2.jpg (147.04 Kio) Vu 631 fois
tec su 4.jpg
tec su 4.jpg (113.95 Kio) Vu 631 fois
tec su 4.jpg
tec su 4.jpg (113.95 Kio) Vu 631 fois
tec su 5.jpg
tec su 5.jpg (131.85 Kio) Vu 631 fois
tec su 5.jpg
tec su 5.jpg (131.85 Kio) Vu 631 fois
tec su 6.jpg
tec su 6.jpg (161.98 Kio) Vu 631 fois
tec su 6.jpg
tec su 6.jpg (161.98 Kio) Vu 631 fois
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
TDS
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 4746
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Technics SU-V4

Message par TDS » mar. 6 mars 2018 11:59

Merci du compte-rendu.
Encore un appareil mis au rebut on ne sait trop pourquoi.
Beau sauvetage ! :genial:
Li ci qu'èst rogneûs, qu'i s'grète
Rejoins le côté obscur du forum, on a des cookies.

klipschy
Messages : 519
Enregistré le : lun. 7 mars 2016 20:01

Re: Technics SU-V4

Message par klipschy » mar. 6 mars 2018 12:01

Belle trouvaille c'est toujours un plaisir de tomber sur des appareils en bon état comme celui-à :genial:

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » mar. 6 mars 2018 12:08

klipschy a écrit :
mar. 6 mars 2018 12:01
Belle trouvaille c'est toujours un plaisir de tomber sur des appareils en bon état comme celui-à :genial:
:salut: Honnêtement, je ne comprends toujours pas pourquoi avoir jeté cet ampli... :quid: :quid:
En plus, il est assez réussi sans faire exploser les standards de la beauté avec le voyant "New class A" qui s'illumine en jaune à la mise sous tension !
Je vais faire des essais sur des "vraies" enceintes pour me rendre compte...
:mezomages: JM
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

klipschy
Messages : 519
Enregistré le : lun. 7 mars 2016 20:01

Re: Technics SU-V4

Message par klipschy » mar. 6 mars 2018 13:15

Prof-Shadocko a écrit :
mar. 6 mars 2018 12:08
klipschy a écrit :
mar. 6 mars 2018 12:01
Belle trouvaille c'est toujours un plaisir de tomber sur des appareils en bon état comme celui-à :genial:
:salut: Honnêtement, je ne comprends toujours pas pourquoi avoir jeté cet ampli... :quid: :quid:
En plus, il est assez réussi sans faire exploser les standards de la beauté avec le voyant "New class A" qui s'illumine en jaune à la mise sous tension !
Je vais faire des essais sur des "vraies" enceintes pour me rendre compte...
:mezomages: JM
Mon premier vrai ampli Hifi étant gamin était un Su-V2X de 2x50w et je l'adorais.
Ce ne sont pas des amplis mémorables, mais il n'en sont pas moins attachants, j'aimerai beaucoup avoir l'occase de me retrouver un petit suv2x juste pour la nostalgie.
Bein oui les gens pensent que c'est dépassé et que ça ne vaut plus rien....

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » mer. 7 mars 2018 10:12

:salut: Bonjour à tous !
J'ai fait mes recherches concernant les réglages de l'offset et du bias mais sur HiFi Engine, rien que le schéma de l'ampli et rien d'autre !
Le SU-V2 lui ressemblant étrangement quant à la conception mise à part la puissance et les indications étant bien présentes sur le service manual, je pense qu'on pourrait s'en inspirer sans trop de craintes... Qu'en pensent les docteurs ?
On y parle du réglage de IC Q qui doit être le courant de repos et de "clamp voltage" qui doit être l'offset... Me trompe-je ?
Si oui, je pense faire un contrôle à ce niveau là en espérant que les spécifications des courants de repos soient identiques entre ces deux modèles...
STK 8040 pour le SU-V2 et STK 8050 pour le SU-V4.
Merci !
:mezomages: JM
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
nitroxlesage
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 2422
Enregistré le : sam. 26 sept. 2015 19:17

Re: Technics SU-V4

Message par nitroxlesage » mer. 7 mars 2018 10:57

Prof-Shadocko a écrit :
mar. 6 mars 2018 12:08
klipschy a écrit :
mar. 6 mars 2018 12:01
Belle trouvaille c'est toujours un plaisir de tomber sur des appareils en bon état comme celui-à :genial:
:salut: Honnêtement, je ne comprends toujours pas pourquoi avoir jeté cet ampli... :quid: :quid:
En plus, il est assez réussi sans faire exploser les standards de la beauté avec le voyant "New class A" qui s'illumine en jaune à la mise sous tension !
Je vais faire des essais sur des "vraies" enceintes pour me rendre compte...
:mezomages: JM
:salut: Jean marc!



L'ancien proprio a sans doute voulu un petit ampli à placer à coté de son PC, et considéré le ratio performance- compacité comme plus favorable à un truc num ...

C'est peut être une des raisons du catapultage de cet ampli par son ancien proprio.

Je fais partis de ceux qui ont de la nostalgie pour ces beaux amplis, mais coté praticité , il va falloir se résigner à admettre qu'en matière d'amplification et de miniaturisation ; de substantiel progrès ont été fait, sans sacrifier la musicalité. :ouais-mon-pote:

Pourtant et c'est contradictoire,je suis attaché à une technique bien obsolète , qui chauffe (sympa pour les soirées d'hiver) et qui consomme un max . :ic47:

Mais que c'est dommage(triste) que du matos en forme parte à la déchetterie :tou-triste:


ber :mezomages:

Avatar du membre
Zbeum
Contributeur 2015
Contributeur 2015
Messages : 601
Enregistré le : sam. 26 sept. 2015 21:30

Re: Technics SU-V4

Message par Zbeum » mer. 7 mars 2018 12:03

Sympathique ce petit Technics, cool de l'avoir sauvé d'une mort imméritée.
Achetez mieux, achetez vieux…
Technics SU-VZ320 > Scott S177
Technics SL-1200MK2 | Kenwood KX-880D | Philips CD834 | Mac Mini + Musical Fidelity V-DAC

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3279
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Technics SU-V4

Message par Tichu » mer. 7 mars 2018 17:41

Prof-Shadocko a écrit :
mer. 7 mars 2018 10:12

On y parle du réglage de IC Q qui doit être le courant de repos et de "clamp voltage" qui doit être l'offset... Me trompe-je ?
Si oui, je pense faire un contrôle à ce niveau là en espérant que les spécifications des courants de repos soient identiques entre ces deux modèles...
STK 8040 pour le SU-V2 et STK 8050 pour le SU-V4.
Merci !
:mezomages: JM
Non, tu ne peux pas régler l'offset sur ces appareils.
Les 2 réglages indiqués sont en rapport avec le maintien du courant de repos dans les deux modes (classe A et B)
Modo chipoteur

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » mer. 7 mars 2018 17:52

Tichu a écrit :
mer. 7 mars 2018 17:41
Non, tu ne peux pas régler l'offset sur ces appareils.
Les 2 réglages indiqués sont en rapport avec le maintien du courant de repos dans les deux modes (classe A et B)
[/quote]
:salut: Bonsoir,
C'est OK pour ça; en clair, que faut-il faire ? s'il y a quelque chose à faire car l'ampli fonctionne apparemment de manière "normale" ! Pas d'offset en sorties...
La procédure est bizarre: se brancher sur TP 301 et TP 303 d'une part et TP 302 et TP 304 d'autre part... et faire les deux mesures en ne changeant pas les points de test... :quid: :quid: :quid:
:mezomages: JM
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3279
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Technics SU-V4

Message par Tichu » mer. 7 mars 2018 18:32

Prof-Shadocko a écrit :
mer. 7 mars 2018 17:52

La procédure est bizarre: se brancher sur TP 301 et TP 303 d'une part et TP 302 et TP 304 d'autre part... et faire les deux mesures en ne changeant pas les points de test... :quid: :quid: :quid:
:mezomages: JM
Peux tu copier cette procédure ici ?

Il me semble que tu dois d'abord ramener le ICQ à zéro pour régler le clamp, puis régler le ICQ...
Ca ressemble un peu au réglage des séries Pioneer SA-9800.
Modo chipoteur

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » mer. 7 mars 2018 20:30

Voici:
la procédure concerne le SU-V4 A mais ils semblent être identiques en tout point (STK 8050)
SU V4.jpg
SU V4.jpg (135.64 Kio) Vu 483 fois
SU V4.jpg
SU V4.jpg (135.64 Kio) Vu 483 fois
SU V4 2.jpg
SU V4 2.jpg (156.91 Kio) Vu 483 fois
SU V4 2.jpg
SU V4 2.jpg (156.91 Kio) Vu 483 fois
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
nitroxlesage
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 2422
Enregistré le : sam. 26 sept. 2015 19:17

Re: Technics SU-V4

Message par nitroxlesage » jeu. 8 mars 2018 19:55

Que signifie :tension de blocage?

:salut:

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » jeu. 8 mars 2018 20:23

nitroxlesage a écrit :
jeu. 8 mars 2018 19:55
Que signifie :tension de blocage?

:salut:
:salut: Ben oui... On ne sait trop ce que cela veut dire !!! :quid: Moi qui pensait à "offset", ce n'est pas ça apparemment !
Pas de retour de Mr Tichu ? qui pourrait nous éclairer...
Modifié en dernier par Prof-Shadocko le jeu. 8 mars 2018 20:24, modifié 1 fois.
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
Tichu
Contributeur 2015/16/17/18
Contributeur 2015/16/17/18
Messages : 3279
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Technics SU-V4

Message par Tichu » jeu. 8 mars 2018 20:24

nitroxlesage a écrit :
jeu. 8 mars 2018 19:55
Que signifie :tension de blocage?

:salut:
C'est la traduction française de "Clamp voltage".
(Mais ce ne t'aide sans doute pas... :gnark: )

D'après le schéma, ce réglage doit limiter la tension entre les bases des transistors de puissance (et donc le courant de repos)
Modo chipoteur

pikina
Messages : 529
Enregistré le : mer. 13 janv. 2016 22:10
Localisation : South Seas

Re: Technics SU-V4

Message par pikina » sam. 10 mars 2018 10:08

:salut: Prof,
et merci pour ce CR qui tombe très bien.
On me propose actuellement, le même appareil avec tuner, deck k7 et platine vinyle pour un bon prix.
Je vais rappeler cette personne.
:mezomages:

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » ven. 23 mars 2018 19:50

:salut: Aujourd'hui, suite et fin du recapage léger du SU-V4...
Peu de condensateurs remplacés, surtout ceux de l'alimentation (tous) et quelques uns placés en découplages de rails d'alimentations proches de sections de préampli... J'ai remplacé également 2 de 3,3µF par des Wima MKS en liaison à un endroit stratégique. C'est tout !
Nettoyage général, quelques photos et basta !
SU V4 3.jpg
SU V4 3.jpg (99.06 Kio) Vu 297 fois
SU V4 3.jpg
SU V4 3.jpg (99.06 Kio) Vu 297 fois
SU V4 4.jpg
SU V4 4.jpg (165.15 Kio) Vu 297 fois
SU V4 4.jpg
SU V4 4.jpg (165.15 Kio) Vu 297 fois
SU V4 5.jpg
SU V4 5.jpg (129.63 Kio) Vu 297 fois
SU V4 5.jpg
SU V4 5.jpg (129.63 Kio) Vu 297 fois
SU V4 6.jpg
SU V4 6.jpg (128.79 Kio) Vu 297 fois
SU V4 6.jpg
SU V4 6.jpg (128.79 Kio) Vu 297 fois
SU V4 7.jpg
SU V4 7.jpg (118.77 Kio) Vu 297 fois
SU V4 7.jpg
SU V4 7.jpg (118.77 Kio) Vu 297 fois
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Avatar du membre
Prof-Shadocko
Contributeur 2017/18
Contributeur 2017/18
Messages : 3127
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Plateau d'Ally 43
Contact :

Re: Technics SU-V4

Message par Prof-Shadocko » mer. 28 mars 2018 12:19

:salut: Aujourd'hui, j'ai procédé à quelques écoutes comparatives avec mes autres amplis:
- HEXO II
- Hitachi HA 6800
- Hitone H300
Le tout sur des 427 sans le Sub.
Il y a une sacrée marge de différence entre le SU-V4 et les autres ! Bien pêchu mais sans plus...
Moins fin que Hexo et Hitachi et même Hitone !!! Les contrôles de tonalité sont bien mous ma foi ! Le Loudness par contre est efficace. Les fréquences élevées traduisent surement un temps de montée assez faible: c'est moins fin, plus agressif... bref, moins bien. Les graves sont par contre très généreux et propres. Dans l'ensemble, il est plus brouillon que l'Hitachi qui talonne de près Hexo. C'est dommage car le SU-V4 est puissant, potar réglé vers 8H et ça envoie déjà pas mal ! Hexo est décidément excellent avec ses Mosfets D Mos et il vieillit bien dans le temps.
Hexo surclasse allègement les autres, on s'en serait douté !
:mezomages: JM
Quand les mouettes ont pied, il est temps de virer ! (dicton de marin breton) :monpote:
-HEXO II, NONANTE, Hitachi HA6800, Sansui AU5900, Hitone H300, CD6000 OSE, CD62, CD50, DAC BB PCM1796, PCM63PK, Full HP Philips
Mon petit forum

Répondre

Retourner vers « Amplificateurs intégrés »