Marantz TT-4200 - problème start / stop

Demande d'aide ou question technique au sujet d'une platine microsillon
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Marantz TT-4200 - problème start / stop

Message par caribou » ven. 20 nov. 2020 19:13

Bonjour,
ma platine Marantz TT 4200 ne veut plus tourner lorsque j'active le bouton Start.

Le plateau fait des à coups et ne veut pas tourner. J'ai donc ouvert la platine et j'ai constaté qu'une petite plaque, sur laquelle sont accrochés 2 ressorts raccordés l'un au bouton START/STOP et l'autre au sélecteur de vitesse 33/45, n'était plus fixée car le petit plot sur lequel la vis serre cette petite plaque était cassé.
Ci-dessous quelques photos.

L'intérieur de la platine
Interieur platine Marantz TT 4200.jpg
Interieur platine Marantz TT 4200.jpg (273.65 Kio) Vu 194 fois
Interieur platine Marantz TT 4200.jpg
Interieur platine Marantz TT 4200.jpg (273.65 Kio) Vu 194 fois

La baguette sur laquelle sont fixés divers éléments de commandes.
Endroit baguette platine Marantz TT 4200.jpg
Endroit baguette platine Marantz TT 4200.jpg (299.94 Kio) Vu 194 fois
Endroit baguette platine Marantz TT 4200.jpg
Endroit baguette platine Marantz TT 4200.jpg (299.94 Kio) Vu 194 fois

Le petit plot cassé.
Envers baguette platine Marantz TT 4200.jpg
Envers baguette platine Marantz TT 4200.jpg (276.43 Kio) Vu 194 fois
Envers baguette platine Marantz TT 4200.jpg
Envers baguette platine Marantz TT 4200.jpg (276.43 Kio) Vu 194 fois

Pour pouvoir refixer la petite plaque j'ai essayé diverses méthodes, collage à la glue extra-forte, 1er échec, j'ai ensuite fondu légèrement le plot sur sa base avec mon fer à souder, 2ème échec, mais l'ayant déjà fait pour d'autres réparations et ayant fonctionné auparavant j'ai voulu retenter...
Pour finir j'ai inséré un écrou légèrement en force dans le trou que vous voyez sur la photo, et ai enfin réussi à fixer cette plaque de nouveau :drole:

La plaque avec, à travers le trou, le plot d'origine qui s'était cassé,
Iphone Photos 281.jpg
Iphone Photos 281.jpg (289.88 Kio) Vu 194 fois
Iphone Photos 281.jpg
Iphone Photos 281.jpg (289.88 Kio) Vu 194 fois
Iphone Photos 282.jpg
Iphone Photos 282.jpg (351.05 Kio) Vu 194 fois
Iphone Photos 282.jpg
Iphone Photos 282.jpg (351.05 Kio) Vu 194 fois

La mise en place de l'écrou,
Mise en place écrou 1.jpg
Mise en place écrou 1.jpg (320.93 Kio) Vu 194 fois
Mise en place écrou 1.jpg
Mise en place écrou 1.jpg (320.93 Kio) Vu 194 fois
Mise en place écrou 2.jpg
Mise en place écrou 2.jpg (261.95 Kio) Vu 194 fois
Mise en place écrou 2.jpg
Mise en place écrou 2.jpg (261.95 Kio) Vu 194 fois
Mise en place écrou 3.jpg
Mise en place écrou 3.jpg (258.16 Kio) Vu 194 fois
Mise en place écrou 3.jpg
Mise en place écrou 3.jpg (258.16 Kio) Vu 194 fois
Mise en place écrou 4.jpg
Mise en place écrou 4.jpg (264.34 Kio) Vu 194 fois
Mise en place écrou 4.jpg
Mise en place écrou 4.jpg (264.34 Kio) Vu 194 fois

Malheureusement une fois tout remis en place j'ai lancé la lecture et le résultat est identique.
J'ai retiré le plateau en alu et lorsque je fais lecture les 2 pignons ne s'actionnent pas de manière correcte. Ils commencent à tourner de façon très saccadée et très lente puis se bloquent .

Problème mécanique ou électronique ?
Je n'ai pas non plus le schéma technique.

Ne connaissant rien aux platines vinyles je sollicite vos compétences pour m'aider à la faire fonctionner de nouveau.

Merci !

En ligne
Avatar du membre
Léo_47000
Messages : 594
Enregistré le : lun. 12 juin 2017 17:24
Localisation : Lot & Garonne

Re: PLATINE MARANTZ TT 4200, problème start / stop

Message par Léo_47000 » sam. 21 nov. 2020 07:42

:salut: ,
A la lecture de ton commentaire ; je pense que c'est plutôt mécanique, il faudrait peut-être réaliser des tests, platine retournée et déplacer le sélecteur "Start/Stop" pour voir comment réagit le reste du mécanisme après la tringle.
Sans titre.png
Sans titre.png (3.12 Mio) Vu 169 fois
Sans titre.png
Sans titre.png (3.12 Mio) Vu 169 fois
Sans titre.png
Photo du Net
Sans titre.png (1.47 Mio) Vu 169 fois
Photo du Net
Photo du Net
Sans titre.png (1.47 Mio) Vu 169 fois
Vérifier si la pièce que vous avez réparé a bien été replacée dans sa configuration d'origine :question: :doute:
:mezomages:

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: PLATINE MARANTZ TT 4200, problème start / stop

Message par caribou » sam. 21 nov. 2020 10:36

Bonjour Léo_47000 et merci pour votre réponse,

je pense avoir correctement remonté la pièce qui n'était plus fixée à son emplacement. J'ai simplement modifié la vis de fixation et n'ai touché à aucune des tringles du mécanisme.

En revanche, j'ai relevé la tension d'alimentation du moteur et ai trouvé +19v.
J'ai fait ce relevé moteur en place .
Quelqu'un saurait-il me confirmer si cette tension est correcte ?
J'ai ensuite retiré le moteur et l'ai alimenté avec mon alimentation stabilisée, toujours en +19v bien s^ur.

Je constate le même problème, le moteur ne se lance pas vraiment, il essaie de tourner mais gigote plus qu'autre chose et fait plus ou moins du sur place !
J'ai agit sur les 2 petites résistances variables R33 et R45 et rien ne change. Vu leur non j'imagine qu'elles servent à ajuster la vitesse du plateau selon que l'on choisisse un 33 tours ou un 45.

J'en déduis donc que le problème est électronique et non mécanique.
Le problème est que je ne trouve pas le schéma de la platine bien qu'ayant cherché sur des dizaines de sites pendant plusieurs heures.
Il ya " peu " de composants sur le CI sur lequel est fixé le moteur,

8 condos chimiques qui ne coulent pas et ne sont pas gonflés,
5 transistors NPN C945 et 3 transistors PNP B561 ainsi qu'un transistor double noté A 798.
Une diode simple et une zener.
Le reste ce sont quelques condos de très faible valeur et une vingtaine de résistances dont les 2 résistances variables.

Je posterai une photo plus tard. L' inconvénient est que c^oté soudures se trouve une plaque de métal sur laquelle est fixé le moteur et celle-ci n'est pas démontable, ce qui complique voir ê le démontage de certains composants pour les tester.

Si quelqu'un peut m'aider, et désolé pour la longueur du message !

En ligne
Avatar du membre
Léo_47000
Messages : 594
Enregistré le : lun. 12 juin 2017 17:24
Localisation : Lot & Garonne

Re: PLATINE MARANTZ TT 4200, problème start / stop

Message par Léo_47000 » sam. 21 nov. 2020 11:39

J'ai ensuite retiré le moteur et l'ai alimenté avec mon alimentation stabilisée, toujours en +19v bien s^ur.
Je constate le même problème, le moteur ne se lance pas vraiment, il essaie de tourner mais gigote plus qu'autre chose et fait plus ou moins du sur place !
Vérifier, si le fait de faire tourner l'axe du moteur à la main, qu'il n'y ait pas une éventuelle résistance dans ce cas le démonter, le nettoyer et lubrifier les paliers.
J'ai trouvé le schéma pour la TT-4000, mais sans certitude de compatibilité. :doute: :ic47:
Marantz-TT-4000-Service-Manual.pdf
(3.2 Mio) Téléchargé 5 fois
Marantz-TT-4000-Service-Manual.pdf
(3.2 Mio) Téléchargé 5 fois
:mezomages:

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: Marantz TT-4200 - problème start / stop

Message par caribou » sam. 21 nov. 2020 14:28

Merci pour le schéma, je vais y regarder de plus près mais je pense qu'il est très différent de la TT 4200.
Voici les photos du moteur et du Circuit imprimé duquel il est malheureusement indissociable.

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: Marantz TT-4200 - problème start / stop

Message par caribou » sam. 21 nov. 2020 14:31

Je ne réussis pas à joindre les photos :doute:

Je retenterai plus tard...

Avatar du membre
Michtruc
Contributeur 2021
Contributeur 2021
Messages : 3616
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Marantz TT-4200 - problème start / stop

Message par Michtruc » sam. 21 nov. 2020 17:32

caribou a écrit :
sam. 21 nov. 2020 14:31
Je ne réussis pas à joindre les photos :doute:

Je retenterai plus tard...
:salut:

https://vintage-audio-laser.fr/viewtopi ... 122&t=2432

:mezomages:

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: Marantz TT-4200 - problème start / stop

Message par caribou » sam. 21 nov. 2020 18:33

Merci Michtruc,

en fait je connaissais déjà la manip' pour poster des photos c'est simplement que mon ordi refusait de les charger !

Les voici,
Iphone Photos 001.jpg
Iphone Photos 001.jpg (250.41 Kio) Vu 117 fois
Iphone Photos 001.jpg
Iphone Photos 001.jpg (250.41 Kio) Vu 117 fois
Iphone Photos 002.jpg
Iphone Photos 002.jpg (243.45 Kio) Vu 117 fois
Iphone Photos 002.jpg
Iphone Photos 002.jpg (243.45 Kio) Vu 117 fois

Ne pouvant retirer la plaque de métal je ne sais pas trop comment procéder pour tester les composants;
je vais commencer par les transistors, l'un après l'autre, en leur coupant les pattes et en laissant suffisamment de longueur pour les ressouder et les changer si besoin est. Un peu hasardeux mais pas trop le choix... :ic47:

Si quelqu'un sur le forum possède le SM de cette platine ou même simplement une suggestion sur la panne je suis preneur !

En ligne
Avatar du membre
Léo_47000
Messages : 594
Enregistré le : lun. 12 juin 2017 17:24
Localisation : Lot & Garonne

Re: Marantz TT-4200 - problème start / stop

Message par Léo_47000 » sam. 21 nov. 2020 18:56

:salut:
Sans vouloir trop m'avancer, j'ai l'impression que le circuit est maintenu par 5 ergots (en PVC blanc que l'on retrouve à l'arrière) qui traversent la plaque métallique.

Avec précaution il faudrait essayer de les déloger avec un objet fin style petit tourne-vis plat. :calme:
Et je pense également même manip pour le moteur.
Sans titre.png
Sans titre.png (3.18 Mio) Vu 115 fois
Sans titre.png
Sans titre.png (3.18 Mio) Vu 115 fois
Sans titre.png
Sans titre.png (3.06 Mio) Vu 115 fois
Sans titre.png
Sans titre.png (3.06 Mio) Vu 115 fois

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: Marantz TT-4200 - problème start / stop

Message par caribou » sam. 21 nov. 2020 19:49

Merci pour cette suggestion ,

j'y avais pensé et avais déjà essayé de faire pression sur les ergots pour désolidariser la plaque du moteur mais, d'une part, la résistance est trop importante, et d'autre part les fils du bobinage du moteur sont raccordés à la plaque, ce qui rend donc cette dernière inséparable du moteur. De plus les fils sont extrêmement fin et les casser rendrait l' éventuelle future réparation impossible !

Je vais faire comme précédemment dit et je verrai bien.

Merci en tout cas de votre intérêt , je vous tiens au courant de la suite des évènements en espérant d'ici là qu'une bonne âme ayant en sa possession le fameux schéma électronique me le transmettra !

En ligne
Avatar du membre
Léo_47000
Messages : 594
Enregistré le : lun. 12 juin 2017 17:24
Localisation : Lot & Garonne

Re: Marantz TT-4200 - problème start / stop

Message par Léo_47000 » dim. 22 nov. 2020 07:02

:salut:
Très bien, j'espère que vous arriverez à vos fins et que votre platine pourra à nouveau fonctionner.
:mezomages:

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: Marantz TT-4200 - problème start / stop

Message par caribou » lun. 23 nov. 2020 17:56

Un petit message rapide pour vous dire que j'ai réussi à séparer le CI du moteur ! :cool:

Ci-dessous quelques photos, je vais pouvoir commencer à tester les composants un par un, faute d'avoir le schéma.
Car j'ai quand même télécharger le SM pour 5 euros environ sur un site qui le proposait mais à ma grande déception ne figuraient que les pages concernant le mode d'emploi, mais pas de schéma électronique, rien pour la réparation...:sanglot:

Tant pis, je vais tâcher de me débrouiller sans.

Le " volant magnétique "
Iphone Photos 015.jpg
Iphone Photos 015.jpg (221.16 Kio) Vu 56 fois
Iphone Photos 015.jpg
Iphone Photos 015.jpg (221.16 Kio) Vu 56 fois


Le même de plus prêt avec son aimant circulaire
Iphone Photos 014.jpg
Iphone Photos 014.jpg (190.77 Kio) Vu 56 fois
Iphone Photos 014.jpg
Iphone Photos 014.jpg (190.77 Kio) Vu 56 fois


La plaque qui était maintenue au moteur via 2 vis
Iphone Photos 012.jpg
Iphone Photos 012.jpg (423.4 Kio) Vu 56 fois
Iphone Photos 012.jpg
Iphone Photos 012.jpg (423.4 Kio) Vu 56 fois


Le stator du moteur
Iphone Photos 013.jpg
Iphone Photos 013.jpg (282.59 Kio) Vu 56 fois
Iphone Photos 013.jpg
Iphone Photos 013.jpg (282.59 Kio) Vu 56 fois


Une autre photo du stator avec son bobinage raccordé au CI via 4 fils très très fins !
Iphone Photos 010.jpg
Iphone Photos 010.jpg (254.62 Kio) Vu 56 fois
Iphone Photos 010.jpg
Iphone Photos 010.jpg (254.62 Kio) Vu 56 fois


En tout cas, toute aide sera la bienvenue !

Avatar du membre
Michtruc
Contributeur 2021
Contributeur 2021
Messages : 3616
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Marantz TT-4200 - problème start / stop

Message par Michtruc » mar. 24 nov. 2020 07:46

:salut:

En dernier recours ? Faut voir le prix total avec le port. :ic47:

https://organdonorparts.com/Marantz-TT- ... 59-11.htm

Marantz TT 4200 Turntable Motor.png
Marantz TT 4200 Turntable Motor.png (153.18 Kio) Vu 40 fois
Marantz TT 4200 Turntable Motor.png
Marantz TT 4200 Turntable Motor.png (153.18 Kio) Vu 40 fois
:mezomages:

caribou
Messages : 87
Enregistré le : lun. 7 mars 2016 10:25

Re: Marantz TT-4200 - problème start / stop

Message par caribou » mer. 25 nov. 2020 20:13

Merci Michtruc,

en dernier recours seulement !

Je n'ai pas avancé sur le test des composants par manque de temps mais je vous tiendrai au courant une fois le coupable démasqué
( c'est de circonstance ! )

Répondre

Retourner vers « Platines microsillon »