Akai GX-F71 - plus de fonctionnement  [RÉSOLU]

Demande d'aide ou question technique au sujet d'un enregistreur de cassette compacte
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 10:50

:mezomages: Bonjour hdrobien,buron44,

:ic45: hdrobien,je ne me suis pas trompé entre B.C.E
J'ai passé 2 heures à refaire les points de soudure et vérifier qu il n y ait pas de CC ,j attends la fin de la réparartion (reste du chemin :smile: )pour mettre du vernis sur le circuit imprimé...
j ai regardé sur D6 j ai 0,4 volts ,la continuité de la base TR3 et collecteur TR4 est bonne
je pense que je vais changer TR4 et TR5 au cas où mais pas certain que cela change quelque chose
si D6 régule la tension pourquoi on arrive à tension importante ? :quid:
je reste sur la derniere intervention ou j ai changé TR4 et tout fonctionnait parfaitement ,mais hèlas pas longtemps :decu:
il y a sûrement un TR qui courcircuite le systéme !

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 11:14

TR3 B39,8 C0,7 E38,6
TR4 B 0 C38,6 E0,7
TR5 B0,5 C0,7 E4,1


La base de TR3 est reliée au collecteur de TR4, je lis pourtant 39,8V d'un côté et 38,6V de l'autre. Un écart de 1,2V sur une liaison directe me parait beaucoup. De plus j'ai du mal à comprendre comment la base de TR3 peut être à une tension plus élevée que son émetteur.

Avatar du membre
buron44
Messages : 537
Enregistré le : sam. 3 oct. 2015 22:41
Localisation : LOIRE-ATLANTIQUE

Re: AKAI GX-F71 Plus de fonctionnement

Message par buron44 » ven. 12 oct. 2018 11:21

Bonjour "giandan",

D6 ne régule rien puisque tu as relevé 0v sur la base de TR4 hier... :doute:, c'est elle qui permet d'obtenir les 21,8v indiqués sur le schéma.
Matériel Hi-Fi TECHNICS:

Platine vinyl SL-QD33 - Tuner ST-G90L - Egaliseur SH-GE70 - Amplificateur SU-VX800 - Platine cassette RS-B965 - Platine DAT SV-DA10 - Platine CD SL-P770 - Platine mini-disc SJ-MD150

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 11:39

ben oui! c est ce qui m inquiéte ! :quid: tu m as demandé de vérifier D6 et je n ai rien!
en tout cas TR 3 TR 4 etTR 5 ont bien les valeurs que j ai relevé

Avatar du membre
buron44
Messages : 537
Enregistré le : sam. 3 oct. 2015 22:41
Localisation : LOIRE-ATLANTIQUE

Re: AKAI GX-F71 Plus de fonctionnement

Message par buron44 » ven. 12 oct. 2018 11:44

Quand je t'ai demandé de vérifier D6 c'était de savoir si elle n'était pas HS... :gnark:
Matériel Hi-Fi TECHNICS:

Platine vinyl SL-QD33 - Tuner ST-G90L - Egaliseur SH-GE70 - Amplificateur SU-VX800 - Platine cassette RS-B965 - Platine DAT SV-DA10 - Platine CD SL-P770 - Platine mini-disc SJ-MD150

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 11:52

giandan a écrit :
ven. 12 oct. 2018 11:39
en tout cas TR 3 TR 4 etTR 5 ont bien les valeurs que j ai relevé
Tant que tu n'auras pas la même valeur de tension sur des liaisons directes (à une fraction de V près) c'est qu'il y a un problème de mesure ou de continuité. Il faut donc vérifier la continuité (ohmmètre hors tension) et vérifier que c'est bien la bonne pin.

Avatar du membre
doum
Contributeur 2015/18
Contributeur 2015/18
Messages : 1533
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: AKAI GX-F71 Plus de fonctionnement

Message par doum » ven. 12 oct. 2018 15:43

Les fusibles qui claquent sont F3 et F4?

Le fil que tu as ressoudé est bien celui là?
Sans titre.jpg
Sans titre.jpg (869.13 Kio) Vu 176 fois
Sans titre.jpg
Sans titre.jpg (869.13 Kio) Vu 176 fois
Il va à l’émetteur de TR1:
Sans titre 2.jpg
Sans titre 2.jpg (141.68 Kio) Vu 176 fois
Sans titre 2.jpg
Sans titre 2.jpg (141.68 Kio) Vu 176 fois
Je mets ces deux vues pour essayer de faire avancer le schmilblik

Avatar du membre
buron44
Messages : 537
Enregistré le : sam. 3 oct. 2015 22:41
Localisation : LOIRE-ATLANTIQUE

Re: AKAI GX-F71 Plus de fonctionnement

Message par buron44 » ven. 12 oct. 2018 16:15

Quels fusibles qui claquent ?
Il n'y en a aucun... :question:
Matériel Hi-Fi TECHNICS:

Platine vinyl SL-QD33 - Tuner ST-G90L - Egaliseur SH-GE70 - Amplificateur SU-VX800 - Platine cassette RS-B965 - Platine DAT SV-DA10 - Platine CD SL-P770 - Platine mini-disc SJ-MD150

Avatar du membre
patchou81
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 802
Enregistré le : mar. 6 oct. 2015 19:11

Re: AKAI GX-F71 Plus de fonctionnement

Message par patchou81 » ven. 12 oct. 2018 17:12

Doum, tu confond TR3 et TR4 avec F3 et F4....Des lunettes...??? :monpote:

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 17:29

oui hdrobien! je suis étonné aussi que la tension de la base de TR3 soit si élevée mais que puis je faire face à ce constat?
encore ce matin ,j ai fait une mesure et quand j ai touché la base avec la sonde rouge du multimétre et le noir sur le chassis ,les tête sont montées et la fonction "play" c est enclenchée et il y a bien 39,8 volts et moins sur l 'émetteur (38,6 volts) dans les 15 secondes qui suivent plus de fonction du bloc lecture mais avant tout fonctionnait parfaitement ,j 'éteinds la platine et la rallume 5 minutes aprés et rebelote ,tout fonctionne .
dans l obscurité on voit à chaque impulsion de fonction (quand ça fonctionne) une petite baisse d intensité et toujours ces lignes rougeatres sur l écran!

je me répéte ,mais quand tout fonctionnait (bloc lecture et afficheur) je suis certain de ne pas avoir fait de CC ,l afficheur vacillait déjà avant que la panne arrive ...c est d 'ailleurs l afficheur qui c 'est éteind en premier puis ensuite le reste ...
je ne suis pas assez experimenté pour trouver cette fichue panne ...c 'est certain que tout vient de l alimentation mais où?? je tourne en rond :quid:

Avatar du membre
doum
Contributeur 2015/18
Contributeur 2015/18
Messages : 1533
Enregistré le : sam. 26 sept. 2015 19:32
Localisation : Allier

Re: AKAI GX-F71 Plus de fonctionnement

Message par doum » ven. 12 oct. 2018 17:41

patchou81 a écrit :
ven. 12 oct. 2018 17:12
Doum, tu confond TR3 et TR4 avec F3 et F4....Des lunettes...??? :monpote:
Non, je ne confonds pas, tu dis que tu as deux fusibles qui grillent, comme tu parles de 1.25A je pense donc que ce sont F3 et F4, est-ce bien ceux là?
Ensuite, le fils qui était dessoudé semble être celui que j'ai entouré sur la première image, est-ce bien celui là?
Par contre, j'ai répondu trop vite, je n’avais pas vu qu'il y avait plus de 30 pages de réponses derrière!
Modifié en dernier par doum le ven. 12 oct. 2018 17:44, modifié 1 fois.

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 17:42

Peux tu faire une photo de TR3 et marquer dessus où tu mesures B, C et E ?

Idem pour TR4.

Le bouton "TIMER START" est il bien sur "OFF" ?

Avatar du membre
buron44
Messages : 537
Enregistré le : sam. 3 oct. 2015 22:41
Localisation : LOIRE-ATLANTIQUE

Re: AKAI GX-F71 Plus de fonctionnement

Message par buron44 » ven. 12 oct. 2018 17:51

Ces lignes "rougeâtres" dans l'afficheur, comme tu dis, sont normales. Je t'ai expliqué déjà ce que c'était, ce sont des fils conducteurs tendus qui sont alimentés par une faible tension alternative (d'où cette couleur orangée) provenant directement du transformateur et ces fils sont les cathodes du tube d'affichage.

Là tu dis qu'avant la panne totale l'afficheur s'est éteint en premier. Comme sur celui-ci il n'y a que la section du compteur qui s'allume, peut-être que le problème sur l'étage d'alimentation est dû au CI qui gère la section du vumètre. Ce CI c'est le AN6870N, repéré IC1, qui est alimenté à la fois par TR3 et TR5. Dessoudes-le et reprend les tensions sur TR3,4 et 5.
C'est peut-être ce CI qui est HS et qui plante l'alim, ça ne coûte rien d'essayer.
Matériel Hi-Fi TECHNICS:

Platine vinyl SL-QD33 - Tuner ST-G90L - Egaliseur SH-GE70 - Amplificateur SU-VX800 - Platine cassette RS-B965 - Platine DAT SV-DA10 - Platine CD SL-P770 - Platine mini-disc SJ-MD150

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 18:09

OK! je vais faire la photo de TR3 et temontrer la BCE ,pour le bouton TIMER START ,il est bien sur of
pour l afficheur ,oui , j ai bien comprirs pour les lignes rougeatres ,OK je vais déssouder le CI et reprendre de nouvelles mesures qui sait.... :question:

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 19:33

Dans un premier temps voilà les photos de TR3 et TR4
Donc pour TR3 la base est côté transfo et l,émetteur côté afficheur,il faut simplement remarquer que Tr1 et Tr3 ont été inversé,je veux dire que TR1 devait être à la place de TR3 et inversement mais les fils correspondent bien à leur implantations
Pour TR4 la base est bien le carré blanc...
P_20181012_190358.jpg
P_20181012_190358.jpg (123.85 Kio) Vu 142 fois
P_20181012_190358.jpg
P_20181012_190358.jpg (123.85 Kio) Vu 142 fois
P_20181012_190325.jpg
P_20181012_190325.jpg (220.32 Kio) Vu 142 fois
P_20181012_190325.jpg
P_20181012_190325.jpg (220.32 Kio) Vu 142 fois

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 20:04

Pour TR4 vu que tu sais localiser la base tu dois savoir où est l'émetteur et le collecteur. Je vois que tu as retiré la zener D6.

Pour TR3 on ne voit pas le transistor lui même donc difficile de dire où est la base. Mais le service manual indique qu'elle devrait être à l'opposé de l'inscription "850" sur la mini carte.

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 22:45

Oui, :yes: ,j,ai retiré D6 pour Le changer ,du coup tout fonctionne sauf la barre des vumetre ( voir photo)
J,ai également changé TR4...
Les valeur de TR3 sont revenus à la normale collecteur 22,5 volts
Bon ça avance.... :genial:
Je vais replacer le CI de tape/ source
Donc reste à résoudre l affichage complet de l afficheur et le son dénaturé à l,écoute...
P_20181012_221146.jpg
L,afficheur ou il manque la barre des barres graphe
P_20181012_221146.jpg (137.14 Kio) Vu 128 fois
P_20181012_221146.jpg
L,afficheur ou il manque la barre des barres graphe
P_20181012_221146.jpg (137.14 Kio) Vu 128 fois

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 22:53

Voilà une bonne nouvelle.

Lequel était finalement hs, D6 ou TR4 ?

Et que veux tu dire par son dénaturé ?

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 23:00

Oups! Parlé trop vite tout fonctionne mais l vitesse des Cabestans s,affolent ( tournent bien trop vite,)
qyzkqu un à une idée du problème??

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 23:08

Oui,une bonne nouvelle tout de même mais encore fini chemins parcourir...
J,ai changé D6 et TR4 Peut être comme tu le pensais "foireux" pour la diode ,j,ai bien 23 volts à la sortie
Par contre les cabestans tournent très vite...pour le son dénaturé je veux dire que le problème n,était pas résolu avant la panne ( fonctionnement sur un canal) à l écoute et 2 canaux à l enregistrement...

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 23:09

Mesure:
- le collecteur de TR3 (à priori ok)
- l’émetteur de TR5

Mesure les tensions sur IC2 (µPC1043) et compare les au sm, voire change le directement. C'est ce circuit qui contrôle la vitesse des cabestans.

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 23:21

Ah! Ok,le fait d,avoir touché aux soudures cela a peut une incidence,? J'en ai un CI1043 ,je vais le changer
emetteur de TR5 16,9 VOLTS
collecteur TR3 22,6 VOLTS

En ligne
hdrobien
Contributeur 2019
Contributeur 2019
Messages : 1239
Enregistré le : mar. 29 sept. 2015 10:17
Localisation : Paris

Re: AKAI GX-F71 Plus de fonctionnement

Message par hdrobien » ven. 12 oct. 2018 23:25

Les tensions sont bonnes.

Sauf à ce que tu aies dessoudé un fil ou un composant, avoir touché aux soudures ne devraient pas avoir d'effet.

Vérifie tout de même le raccordement du "FG PCB" au circuit imprimé "POWER SYSCON" c'est lui qui "mesure" la vitesse pour permettre la régulation par IC2.

giandan
Messages : 842
Enregistré le : ven. 4 nov. 2016 10:03
Localisation : le havre

Re: AKAI GX-F71 Plus de fonctionnement

Message par giandan » ven. 12 oct. 2018 23:34

Ah! Ok,le fait d,avoir touché aux soudures cela a peut une incidence,? J'en ai un CI1043 ,je vais le changer
emetteur de TR5 16,9 VOLTS
collecteur TR3 22,6 VOLTS

Avatar du membre
buron44
Messages : 537
Enregistré le : sam. 3 oct. 2015 22:41
Localisation : LOIRE-ATLANTIQUE

Re: AKAI GX-F71 Plus de fonctionnement

Message par buron44 » sam. 13 oct. 2018 00:10

Tu as dessoudé IC1 finalement (AN6870N) ou c'était simplement la diode D6 qui était HS ?
Matériel Hi-Fi TECHNICS:

Platine vinyl SL-QD33 - Tuner ST-G90L - Egaliseur SH-GE70 - Amplificateur SU-VX800 - Platine cassette RS-B965 - Platine DAT SV-DA10 - Platine CD SL-P770 - Platine mini-disc SJ-MD150

Répondre

Retourner vers « Enregistreurs de cassette compacte »