Setton BS 5500 - clipping s'allume

Demande d'aide ou question technique au sujet d'un amplificateur de puissance
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Setton BS 5500 - clipping s'allume

Message par driving38 » dim. 4 oct. 2020 22:38

Bonjour,

Je suis nouveau sur ce forum et très heureux d'être parmi vous... Voici ma question.... :mezomages:
Je suis possesseur d'un Setton BS5500 et un petit problème ce pose. Voilà le témoin clipping s'allume depuis peu faiblement et s'intensifie de plus en plus avec HP ou pas branchés et malgré cela il fonctionne à merveille. Si quelqu'un a déjà eu ce problème merci de me donner une info si cela proviendrait d'une fuite à une résistance voir un transistors ou autre bien entendu.
Cordialement....
Pierrot

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » lun. 5 oct. 2020 12:39

Sur les cartes verticales derrières la façade, il faut probablement changer les 3 condensateurs: C12, C13 (10uF/50V) et C14 (0.68uF/50V).
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » mar. 6 oct. 2020 00:05

Bonjour,
Merci pour votre réponse rapide je vois ça et je reviens vers vous.
Cordialement.
driving38

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » mar. 6 oct. 2020 13:03

Bonjour,
Pourriez-vous me conseiller pour fixer des transistors de puissance Sanken 2 SA747 et 2SC1116 faut il de la pâte isolante ou joint spécial ?
Cordialement.

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » mar. 6 oct. 2020 13:09

Une rondelle mica isolante pour chaque transistor
(exemple https://www.conrad.fr/p/rondelle-de-mic ... pcs-189022)
et un peu de pate thermique
(exemple https://www.conrad.fr/p/pate-thermique- ... 0-c-189622)
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » mar. 6 oct. 2020 23:32

Merci beaucoup pour votre aide très pro...
Cordialement.

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » mer. 7 oct. 2020 23:54

Bonsoir,
Pour le condensateur C14 0,68uf 50v puis-je le remplacer par un 1uf 50v ou 0,47uf 50v ?
Cordialement..
driving38

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » jeu. 8 oct. 2020 07:49

driving38 a écrit :
mer. 7 oct. 2020 23:54
Bonsoir,
Pour le condensateur C14 0,68uf 50v puis-je le remplacer par un 1uf 50v ou 0,47uf 50v ?
Cordialement..
driving38
plutôt 1uF si le 0.68 n'est pas disponible
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » jeu. 8 oct. 2020 08:08

Merci..

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » jeu. 8 oct. 2020 09:27

Voici le résultat après changement du C12 C13 et C14 à l'allumage le clipping s'éteint lentement et au bout de 5s il se réalume très faiblement diminue réalume. avez vous une autre solution svp?

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » jeu. 8 oct. 2020 10:15

Dans ce cas, il faut changer les transistors Q8 et Q9 sur la carte de protection, par des 2SA992 (=KSA992) par exemple.
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » jeu. 8 oct. 2020 16:12

sur la carte de protection Q7 Q8 existe mais il n'y a pas de Q9 lui ce trouve sur la carte derrière le panneau à côté du Q8...

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » jeu. 8 oct. 2020 17:53

La grande carte derrière la façade, la même que celle où se trouvaient les condensateurs.
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » jeu. 8 oct. 2020 19:18

Vous me demandez de changer les transistors Q8 Q9 se trouvant sur la carte où vous me demandiez de changer les condensateurs C12 C13 C14 celle derrière le panneau de commande ?

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » jeu. 8 oct. 2020 20:35

driving38 a écrit :
jeu. 8 oct. 2020 19:18
Vous me demandez de changer les transistors Q8 Q9 se trouvant sur la carte où vous me demandiez de changer les condensateurs C12 C13 C14 celle derrière le panneau de commande ?
C'est bien ce que j'ai écrit au dessus. :doute:
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » jeu. 8 oct. 2020 20:57

Ok je vous tiens informé dès que je reçois et change les transistors...
Merci pour vos contacts c'est sympathique...

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » lun. 12 oct. 2020 01:05

Bonsoir,
Je viens de m'apercevoir qu'un gros condensateur 10000uf 63v 85° est éclaté à sa base.
Puis-je les changer par des plus puissants en 15000uf ou plus de 63v et 105° au lieu de 85°?
Cordialement.
driving38

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1612
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Setton BS 5500 - clipping s'allume

Message par techmec83 » lun. 12 oct. 2020 08:41

driving38 a écrit :
lun. 12 oct. 2020 01:05
Bonsoir,
Je viens de m'apercevoir qu'un gros condensateur 10000uf 63v 85° est éclaté à sa base.
Puis-je les changer par des plus puissants en 15000uf ou plus de 63v et 105° au lieu de 85°?
Cordialement.
driving38
:salut:
Une photo serait la bien venue, car ca peut être juste le capotage plastique qui est éclaté, je pense que si ce condo serait vraiment hs, une voie de l'ampli ne fonctionnerait pas ou mal.
Au pire démonter les 4 condos d'alim, puis les mesurer pour être sur.
ACCUPHASE P260,ACCUPHASE E203, TEAC X2000R,AKAI GX77, SONY PCM7030,TECHNICS SLP770, B§W DM6.

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » lun. 12 oct. 2020 09:59

Merci il est vrai que ça à fonctionné à merveille tout le week-end..mais je préfère prévoir que guérir alors dites moi svp si je peux les remplacer par des plus puissant en uf mais je conserve le 63v ...

En ligne
Avatar du membre
TDS
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 8538
Enregistré le : sam. 26 sept. 2015 17:34
Localisation : Wallifornie

Re: Setton BS 5500 - clipping s'allume

Message par TDS » lun. 12 oct. 2020 10:56

Mon avis: de 10.000 à 15.000 ça fait beaucoup.
Rester sur du 10.000 qui a été calculé optimum par les concepteurs me paraît correct.
De 85°C à 105°C pourquoi pas ça ne peut pas faire de tort.
Mais ce n'est que mon avis.
Oust ! les fâcheux, les nuisibles, les salisseurs de bonheur
Rejoins le côté obscur du forum, on a des cookies.

Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4643
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Setton BS 5500 - clipping s'allume

Message par Tichu » lun. 12 oct. 2020 11:16

Passer de 10.000uF à 15.000 ne rendra certainement pas l'ampli plus "puissant", et fait surtout courir un risque aux diodes de redressement.
Modo chipoteur

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » lun. 12 oct. 2020 11:45

Ok merci vous avez raison j'avais sauté ce redressement..
Je reste avec les informations du constructeur..

driving38
Messages : 14
Enregistré le : dim. 4 oct. 2020 22:14

Re: Setton BS 5500 - clipping s'allume

Message par driving38 » dim. 18 oct. 2020 00:17

Bonsoir,
Voici le résultat : j'ai changé les 4 condensateurs 10000uf 63v 85° avec une nouvelle installation avec des clips plastiques tous ça proprement et non collé comme avant ainsi que les transistors Q8 Q9 refais quelques soudures fatiguées et depuis je trouve qu'il est largement meilleur qu'avant..
Je vais recevoir mon oscilloscope lundi mais pourriez-vous m'informer sur l'utilisation avec mon ampli svp si celà ne vous gêne pas ?
Cordialement.
Pierrot

Répondre

Retourner vers « Amplificateurs de puissance »