Akai AM-2350 - fusible saute au démarrage

Demande d'aide ou question technique au sujet d'un amplificateur intégré
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » jeu. 4 juil. 2019 03:25

Bonsoir, tout est dans le titre. Il a fonctionné deux heures environ puis plus rien. J'ai changé le fusible et il a sauté immédiatement à l'allumage.

Avatar de l’utilisateur
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1042
Inscription : mar. 6 oct. 2015 19:11

Re: Akai AM-2350 - fusible saute au démarrage

Message par patchou81 » jeu. 4 juil. 2019 13:43

Bonjour,
Tes deux modules ( STK082 ), sont d'origine... ?
Le problème sur cet ampli vient souvent de ce module... C'était mon cas sur le mien...
Mais ça peut venir d'ailleurs... Il te faudrait travailler avec une lampe de sécurité, ça serais plus prudent, les STK082 ne sont pas donné...
Commence par vérifier le pont de diode...
Tu peux déjà consulter ce lien pour te donner une idée...https://vintage-audio-laser.fr/viewtopi ... 145&t=5740

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » sam. 6 juil. 2019 00:12

Merci je vois ça demain.

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » lun. 8 juil. 2019 00:39

Les STK082 semblent d'origine. j'en ai commandé deux neufs car j'ai cru comprendre que sur ce modèle, c'est un élément sensible. Je vais commencer à vérifier élément par élément et j'ai fabriqué une lampe de sécurité.

Avatar de l’utilisateur
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1042
Inscription : mar. 6 oct. 2015 19:11

Re: Akai AM-2350 - fusible saute au démarrage

Message par patchou81 » lun. 8 juil. 2019 09:05

brunobourgeais a écrit :
lun. 8 juil. 2019 00:39
Les STK082 semblent d'origine. j'en ai commandé deux neufs car j'ai cru comprendre que sur ce modèle, c'est un élément sensible. Je vais commencer à vérifier élément par élément et j'ai fabriqué une lampe de sécurité.
Il aurait fallu avant de commander les STK, s'assurer qu'ils étaient bien (HS)...
Car il y a quand même pas mal de "fak" en vente. :ic47:
Le vendeur où j'ai commandé les deux (STK082) n'en n'as malheureusement plus en stock!!!
Mon ampli fonctionne très bien avec ceux que je lui aie achetés...13€ pièce.
Voici un lien d'un vendeur sérieux...
https://www.ebay.fr/itm/Hybrid-IC-STK08 ... SwKytZFDPs.
La lampe de sécurité est un appareil vraiment indispensable, tu verras qu'elle t'évitera pas mal de dégâts.

Avatar de l’utilisateur
Prof-Shadocko
Contributeur 2017/18/19
Contributeur 2017/18/19
Messages : 4996
Inscription : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Akai AM-2350 - fusible saute au démarrage

Message par Prof-Shadocko » lun. 8 juil. 2019 10:05

:salut: J'ai déjà acheté chez IT Tronic (EB) des hybrides qui ne fonctionnaient pas... Le problème avec ces composants est que ce sont de vieux stocks de circuits de "2ème catégorie", pas forcément des fakes mais simplement des composants écartés des chaînes de fabrication pour non conformité avec les spécifications requises ! Des fois ça marche à condition de ne pas les utiliser à plus de 70....80 % de la puissance pour laquelle ils ont été prévus à l'origine.
Om mani padme hum... :priere:
Mon petit forum

Avatar de l’utilisateur
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1042
Inscription : mar. 6 oct. 2015 19:11

Re: Akai AM-2350 - fusible saute au démarrage

Message par patchou81 » lun. 8 juil. 2019 10:24

J'ai déjà acheté chez IT Tronic (EB) des hybrides qui ne fonctionnaient pas...
Bonjour J.M :salut:
Donc on va dire que ça se joue au petit bonheur la chance alors... :chaud:
Merci pour cette information!!! :genial:

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » mar. 9 juil. 2019 00:03

Bon, j'ai peut-être perdu 7 euros...
Ca m'apprendra.

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » mar. 9 juil. 2019 00:14

Que me conseillez vous de vérifier en premier?

Avatar de l’utilisateur
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1042
Inscription : mar. 6 oct. 2015 19:11

Re: Akai AM-2350 - fusible saute au démarrage

Message par patchou81 » mar. 9 juil. 2019 10:58

brunobourgeais a écrit :
mar. 9 juil. 2019 00:14
Que me conseillez vous de vérifier en premier?
Attends les conseils des "Pros" du forum, qui seront à même de te conseiller. :yes:
1)-Déjà pour commencer, je testerais le pont de diode, que l'on pourra mettre hors de cause s'il s'avère "bon"...
As-tu l'outillage de base... ? nécessaire pour toutes interventions...
Déssoudage/soudage/mesure de tensions, résistance.
Le minimum, c'est un multimètre, une station de soudage, de la tresse à dessouder... Et bien entendue de la soudure.
Capture.PNG
Capture.PNG (8.23 Kio) Consulté 228 fois
Capture.PNG
Capture.PNG (8.23 Kio) Consulté 228 fois
https://docplayer.fr/12820783-Tester-de ... -2010.html

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » mer. 10 juil. 2019 18:59

J'ai contrôlé les quatre diodes du pont de diodes. Rien à signaler. (1 dans un sens .424 environ dans l'autre).

Avatar de l’utilisateur
Prof-Shadocko
Contributeur 2017/18/19
Contributeur 2017/18/19
Messages : 4996
Inscription : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Akai AM-2350 - fusible saute au démarrage

Message par Prof-Shadocko » mer. 10 juil. 2019 19:56

brunobourgeais a écrit :
mer. 10 juil. 2019 18:59
J'ai contrôlé les quatre diodes du pont de diodes. Rien à signaler. (1 dans un sens .424 environ dans l'autre).
:salut: De ce côté c'est bon ! Le problème avec cet ampli c'est l'absence de protection fusible sur le secondaire du transfo, donc il va être nécessaire de faire très attention !
- Dans un premier temps dessouder les STK 082 et les vérifier (il faut trouver un schéma de ces hybrides...)
- Remettre un fusible neuf sur le primaire et mise sous tension sans LDS. Si le fusible ne crame pas, c'est bien un des deux (voire les deux ?) STK 082 qui est HS...
STK 082.jpg
STK 082.jpg (101.41 Kio) Consulté 194 fois
STK 082.jpg
STK 082.jpg (101.41 Kio) Consulté 194 fois
Om mani padme hum... :priere:
Mon petit forum

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » jeu. 11 juil. 2019 21:19

Bon, c'est noté. Il va me falloir quelques jours. Quand le fusible aura donné son verdict, je reviendrai vers vous. Merci!

Avatar de l’utilisateur
patchou81
Contributeur 2015/17/18/19
Contributeur 2015/17/18/19
Messages : 1042
Inscription : mar. 6 oct. 2015 19:11

Re: Akai AM-2350 - fusible saute au démarrage

Message par patchou81 » ven. 12 juil. 2019 09:22

brunobourgeais a écrit :
jeu. 11 juil. 2019 21:19
Bon, c'est noté. Il va me falloir quelques jours. Quand le fusible aura donné son verdict, je reviendrai vers vous. Merci!
Attention, bien regarder sur le fusible d'origine, normalement ça doit être un fusible (Temporisé) lettre "T" inscrit dessus... et "F" pour fusible rapide.

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » ven. 12 juil. 2019 12:21

Zut je l'ai jeté...

Avatar de l’utilisateur
Michtruc
Contributeur 2016/17/18/19
Contributeur 2016/17/18/19
Messages : 2274
Inscription : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Akai AM-2350 - fusible saute au démarrage

Message par Michtruc » ven. 12 juil. 2019 12:56

brunobourgeais a écrit :
ven. 12 juil. 2019 12:21
Zut je l'ai jeté...
:salut:

C'est un "T";
Akai-AM-2350 Fusible.png
Akai-AM-2350 Fusible.png (46.57 Kio) Consulté 120 fois
Akai-AM-2350 Fusible.png
Akai-AM-2350 Fusible.png (46.57 Kio) Consulté 120 fois
:mezomages:

Avatar de l’utilisateur
alayn91
Messages : 404
Inscription : mer. 30 sept. 2015 18:35
Localisation : Essonne

Re: Akai AM-2350 - fusible saute au démarrage

Message par alayn91 » ven. 12 juil. 2019 14:54

Bonjour,
Tu peux faire des tests minimum sur les STK.
TR7 et TR9 forment un transistor NPN Darlington.
Tu peux tester la jonction BE entre les points 7 et 9.
Environ 1,2V en direct.
Pareil pour les transistors TR8 et TR10 + D5, Darlington complémentaire PNP, 2 jonctions BE entre les points 5 et 7. Environ 1,2V.

Les jonctions CE 7 & 8 -> circuit ouvert.
Idem pour les points 6 & 7.
Si tu peux, tu prends des STK083 qui supportent des tensions d'alim plus élévées.
Toujours à la recherche d'infos sur le receiver Philips 11RS760 et le 22RB841 !

brunobourgeais
Messages : 10
Inscription : jeu. 4 juil. 2019 03:10

Re: Akai AM-2350 - fusible saute au démarrage

Message par brunobourgeais » sam. 13 juil. 2019 23:33

Vous êtes vraiment impressionnants.
J'y retourne immédiatement.

Répondre

Revenir à « Amplificateurs intégrés »