Toshiba SA-220L - claquement dans les enceines à l'allumage

Demande d'aide ou question technique au sujet d'un ampli-tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
En ligne
Avatar du membre
xsteph97
Contributeur 2019
Contributeur 2019
Messages : 2313
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par xsteph97 » mar. 24 mars 2020 21:41

Bonsoir à toutes et tous, :salut:
tout est dans le titre ou presque, à un détail près : ce "Clac!" (ou "tak!) assez sec dans les enceintes à chaque fois que j'allume l'ampli se produit même lorsque la prise n'est pas alimentée (multiprise à interrupteur éteinte).

Du coup j'ai besoin de vos lumières ... Je suspecte un condensateur fatigué qui ne jouerait plus son rôle d' "amortisseur" à l'allumage. il n'y a pas de relais sur ce modèle.
Voici l'ampli :
P1180226.JPG
P1180226.JPG (401.04 Kio) Vu 242 fois
P1180226.JPG
P1180226.JPG (401.04 Kio) Vu 242 fois
En fait je suspecte le condensateur que l'on voit au niveau de l'interrupteur d'allumage :
P1180227.JPG
P1180227.JPG (255.87 Kio) Vu 242 fois
P1180227.JPG
P1180227.JPG (255.87 Kio) Vu 242 fois
En fait il y a deux condensateur de ce type soudés à l'interrupteur : un en haut et un en bas
P1180229.JPG
P1180229.JPG (185.63 Kio) Vu 242 fois
P1180229.JPG
P1180229.JPG (185.63 Kio) Vu 242 fois
P1180228.JPG
P1180228.JPG (216.03 Kio) Vu 242 fois
P1180228.JPG
P1180228.JPG (216.03 Kio) Vu 242 fois
deux Rifa PM 271M, mais je n'arrive pas à voir la valeur.
Est-ce une piste ? :doute:
merci d'avance pour vos avis :smile: :mezomages:

Avatar du membre
Bruno
Messages : 303
Enregistré le : lun. 19 oct. 2015 11:35
Localisation : Bretagne

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par Bruno » mar. 24 mars 2020 23:35

De ce que j'en sais, sur les vieux amplis, il n'y a pas forcément de relais qui empêchent l'alimentation pendant qques secondes à l'allumage. D'où le clac dans les enceintes qui se produit même le niveau du potard à zéro. Des spécialistes ici vont surement de saisir du sujet pour en dire plus...

En ligne
Avatar du membre
xsteph97
Contributeur 2019
Contributeur 2019
Messages : 2313
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par xsteph97 » mar. 24 mars 2020 23:41

Bonsoir Bruno :salut:
Effectivement tu as raison, mais pour contourner cela en général il suffit de brancher les enceintes sur la sortie d'enceintes "B", d'allumer l'ampli lorsque le sélecteur d'enceintes et sur "A", puis ensuite de passer sur "B".
Sauf que dans mon cas cela ne fonctionne as : le "Clac!" se produit quand même lorsque je passe de "A" à "B" :ic47: :quid:

Avatar du membre
Bruno
Messages : 303
Enregistré le : lun. 19 oct. 2015 11:35
Localisation : Bretagne

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par Bruno » mar. 24 mars 2020 23:52

Mes compétences en électronique étant peu développées (bel euphémisme), je ne peux pas apporter grand chose à la résolution du problème. Mais, des Valiens vont se pencher sur le problème surement...

Avatar du membre
Michtruc
Contributeur 2016/17/18/19/20
Contributeur 2016/17/18/19/20
Messages : 3030
Enregistré le : sam. 26 sept. 2015 17:58
Localisation : Liège Belgique

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par Michtruc » mar. 24 mars 2020 23:59

:salut:

Ce n'est pas inscrit sur la tranche supérieure ?

:mezomages:

Avatar du membre
Sinewave2000
Messages : 711
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par Sinewave2000 » mer. 25 mars 2020 01:07

Au vu du schéma, c'est tout à fait normal.
La sortie HP se fait via un ( gros) condensateur, qui se charge via le HP.
Ancienne conception. Deux fois 11 watts annoncés suivant le manuel.
Pour que passer de hp A à B soit la solution ''anti clac'' , il faut une charge = une résistance sur le circuit B. Valeur relativement faible avec T = RC, etc....

Ne vous compliquez pas la vie pour une si faible puissance, laissez faire la nature.
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

Avatar du membre
buron44
Messages : 1020
Enregistré le : sam. 3 oct. 2015 22:41
Localisation : LOIRE-ATLANTIQUE

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par buron44 » mer. 25 mars 2020 02:20

Bonsoir,

les deux condensateurs RIFA sont à remplacer, ils finissent par brûler et/ou éclater.
Il faut monter du classe X2, la valeur doit être indiquée sur leur tranche supérieure.

Ces condensateurs ont pour rôle d'absorber l'étincelle qui se produit sur les contacts internes des interrupteurs secteur ON/OFF.
Lorsqu'ils sont HS ça peut produire un "ploc" plus important dans les HPs à l'allumage de l'ampli.
Matériel Hi-Fi Technics & Jamo + Matériel Hi-Fi Pioneer:

SL-QD33 - ST-G90L - SH-GE70 - SU-VX800 - RS-B965 - SV-DA10 - SL-P770 - SJ-MD150 - S626

PL-720 - DT-510 - TX-720L - SA-720 - CT-720 - SG-300 - PD-5700 - CS-757

En ligne
Avatar du membre
Prof-Shadocko
Contributeur 2017/18/19/20
Contributeur 2017/18/19/20
Messages : 5944
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par Prof-Shadocko » mer. 25 mars 2020 09:05

:salut: Il est vrai que remplacer les "rifa" ne peut pas faire de mal; ça préserve l'interrupteur en premier lieu !
Pour le "ploc" à l'allumage, la solution décrite plus haut à savoir une résistance de 15 ohms/2W en // sur la sortie non utilisée fera bien l'affaire ! Mon Pioneer SX450 a le même problème qui n'en est pas vraiment un mais c'est toujours stressant de voir les membranes des boomers en excursion vers l'avant à la mise sous tension.
Om mani padme hum... :priere:
Mon petit forum

En ligne
Avatar du membre
gege_sens
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 6741
Enregistré le : jeu. 24 sept. 2015 19:13
Localisation : 94 Cachan

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par gege_sens » mer. 25 mars 2020 09:39

:mezomages:
Oui mais attention en remplaçant les rifa... La ficelle du tuner n'est pas loin, la moindre touche et c'est mort

Avatar du membre
Sinewave2000
Messages : 711
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Toshiba SA-220L - Claquement dans les enceines à l'allumage

Message par Sinewave2000 » mer. 25 mars 2020 12:28

gege_sens a écrit :
mer. 25 mars 2020 09:39
:mezomages:
Oui mais attention en remplaçant les rifa... La ficelle du tuner n'est pas loin, la moindre touche et c'est mort
Et prendre un maximum de photos, sous différents angles. Toujours.
Une réparation c'est comme une enquête policière, sauf que le coupable n'est jamais loin: il est sous nos yeux.

En ligne
Avatar du membre
xsteph97
Contributeur 2019
Contributeur 2019
Messages : 2313
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par xsteph97 » mer. 25 mars 2020 15:03

:salut: Bonjour à tous et merci pour toutes vos réponses :smile:
pour la valeur du Rifa, si j'avais été plus malin hier j'aurais vu ce que dit Michtruc :
P1180231.JPG
P1180231.JPG (110.29 Kio) Vu 134 fois
P1180231.JPG
P1180231.JPG (110.29 Kio) Vu 134 fois
Mais ça fait combien en uF 4700 pico farad ? : je suis passé par un convertisseur qui me dit 0,0047 uF ! Inutile de dire que je n'ai pas ça en stock... Il va falloir commander si je veux les changer. Mais est-ce absolument nécessaire, dans la mesure où ce n'est pas l'origine du problème ? :doute: Surtout que Gégé a raison : on n'est vraiment pas loin du fil !

Et d'après ce que vous dites tous, cela ne semble pas être un problème ? Ce "clac" n'abime pas les tweeters des enceintes ? S'il n'y a pas de risques pour le matériel je vais peut-être opter pour "laisser faire la nature" comme dit Sinewave2000 ; d'autant que :
1 - l'accès au bornier d'enceintes n'est pas très aisé sur ce modèle
2 - je ne suis pas bien sûr de savoir faire le montage dont tu parles Prof : la résistance de 15 ohms/2W en parallèle doit se monter sur le fil "+" de chaque voie de la sortie enceintes "A" c'est ça ? pour créer une charge qui absorbe le courant à l'allumage ? Est-ce que j'ai bien compris le principe ?

Quel est le sens de la formule T = RC

En ligne
Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4272
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par Tichu » mer. 25 mars 2020 15:11

Ce type de condensateur est spécial.
Comme il est connecté au secteur, il est impératif de prendre un modèle certifié "X2", qui est garanti pour supporter la tension secteur.
Modo chipoteur

Avatar du membre
cristobool
Messages : 750
Enregistré le : sam. 3 oct. 2015 15:48

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par cristobool » mer. 25 mars 2020 15:23

c'est ce genre de condensateur qu'il faut :
https://www.mouser.fr/ProductDetail/EPC ... ZIEA%3D%3D
Salon:Clone NAP250, Creek 4330SE, Pioneer TX-608L,Thorens TD166Mk2,Ortofon 2Mred,MA silver 2,HTPC/Asus essence STX,Arcam Alpha8SE
Bureau:Pioneer SA-608,Qacoustic 1010i.
Autre:Kenwood KA-900,Akai 5210DB,HITACHI KS-2500E,JBL L15, etc

En ligne
Avatar du membre
xsteph97
Contributeur 2019
Contributeur 2019
Messages : 2313
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par xsteph97 » mer. 25 mars 2020 15:49

Ok ! Voilà une chose que j'ignorais. Merci Tichu, merci Cristobool :smile:

En ligne
Avatar du membre
Prof-Shadocko
Contributeur 2017/18/19/20
Contributeur 2017/18/19/20
Messages : 5944
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par Prof-Shadocko » mer. 25 mars 2020 18:00

Ces condensateurs estampillés X2 sont aussi en général marqués "VDE" qui sont des normes. Ils peuvent rester branchés en permanence sur le secteur, c'est étudié pour ! (Fernand)
Pour le branchement c'est simple:
- tu montes en // sur les sorties HP 1 des résistances de 15 ou 22ohms, même 1W suffit
- Tes HP sont raccordés sur les sorties HP2
Quand tu mets l'ampli en marche, position HP1, il ne se passe rien
Ensuite commuter en position HP2 et le tour est joué ! (bien penser lors de l'arrêt à repasser en position "HP1"
Om mani padme hum... :priere:
Mon petit forum

En ligne
Avatar du membre
xsteph97
Contributeur 2019
Contributeur 2019
Messages : 2313
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par xsteph97 » mer. 25 mars 2020 18:21

Prof-Shadocko a écrit :
mer. 25 mars 2020 18:00
Ces condensateurs estampillés X2 sont aussi en général marqués "VDE" qui sont des normes. Ils peuvent rester branchés en permanence sur le secteur, c'est étudié pour ! (Fernand)
:icon_frenchy:
Prof-Shadocko a écrit :
mer. 25 mars 2020 18:00
Pour le branchement c'est simple:
- tu montes en // sur les sorties HP 1 des résistances de 15 ou 22ohms, même 1W suffit
[/i]
C'est cela que je ne sais pas faire : à quel endroit souder la résistance ? sur quel(s) fils ?

En ligne
Avatar du membre
Prof-Shadocko
Contributeur 2017/18/19/20
Contributeur 2017/18/19/20
Messages : 5944
Enregistré le : lun. 8 févr. 2016 17:05
Localisation : Auvergne, 43, pays de la bonne bouffe !
Contact :

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par Prof-Shadocko » jeu. 26 mars 2020 07:23

xsteph97 a écrit :
mer. 25 mars 2020 18:21

C'est cela que je ne sais pas faire : à quel endroit souder la résistance ? sur quel(s) fils ?
:salut: Difficile de dire mieux. Il faut une photo gros plan sur les sorties HP's, c'est ici que les résistances doivent être soudées.
Om mani padme hum... :priere:
Mon petit forum

En ligne
LD50
Messages : 2123
Enregistré le : mer. 1 avr. 2015 11:49

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par LD50 » jeu. 26 mars 2020 08:03

cristobool a écrit :
mer. 25 mars 2020 15:23
c'est ce genre de condensateur qu'il faut :
https://www.mouser.fr/ProductDetail/EPC ... ZIEA%3D%3D


2020-03-26_080247.jpg
2020-03-26_080247.jpg (58.51 Kio) Vu 80 fois
2020-03-26_080247.jpg
2020-03-26_080247.jpg (58.51 Kio) Vu 80 fois

 ! Message de : MODÉRATION
Capture d'écran obligatoire :calme: :calme: . Veuillez consulter ce lien SVP. Merci

En ligne
Avatar du membre
xsteph97
Contributeur 2019
Contributeur 2019
Messages : 2313
Enregistré le : jeu. 23 mars 2017 18:05
Localisation : 32 (Gers)

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par xsteph97 » jeu. 26 mars 2020 09:34

Prof-Shadocko a écrit :
jeu. 26 mars 2020 07:23
xsteph97 a écrit :
mer. 25 mars 2020 18:21

C'est cela que je ne sais pas faire : à quel endroit souder la résistance ? sur quel(s) fils ?
:salut: Difficile de dire mieux. Il faut une photo gros plan sur les sorties HP's, c'est ici que les résistances doivent être soudées.
Oui tu as raison Prof ! Je ferai des photos ; mais comme entretemps je me suis occupé du Radiola 520, je n'ai pas pris le temps de les faire encore. :smile:

techmec83
Contributeur 2018
Contributeur 2018
Messages : 1469
Enregistré le : jeu. 21 avr. 2016 20:24
Localisation : Puget Ville

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par techmec83 » jeu. 26 mars 2020 12:24

LD50 a écrit :
jeu. 26 mars 2020 08:03
cristobool a écrit :
mer. 25 mars 2020 15:23
c'est ce genre de condensateur qu'il faut :
https://www.mouser.fr/ProductDetail/EPC ... ZIEA%3D%3D



2020-03-26_080247.jpg


 ! Message de : MODÉRATION
Capture d'écran obligatoire :calme: :calme: . Veuillez consulter ce lien SVP. Merci
:salut:
Sauf que le modèle présenté est un X1.
YAMAHA P2200, ONKYO P308, TEAC X2000R, SONY DTC77ES, TECHNICS SLP770, B§W DM6.

En ligne
Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 4272
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par Tichu » jeu. 26 mars 2020 12:36

Mais ca marche aussi, les contraintes sont plus strictes sur un X1 que sur un X2
Modo chipoteur

Avatar du membre
cristobool
Messages : 750
Enregistré le : sam. 3 oct. 2015 15:48

Re: Toshiba SA-220L - claquement dans les enceines à l'allumage

Message par cristobool » jeu. 26 mars 2020 13:19

C'est la tension de service celui-là fait 530 volts X1 veut dire qu'il supporte des tensions plus fortes qu'un X2; j'en ai montés dans un ampli sony qui faisaient 760 volts !
Salon:Clone NAP250, Creek 4330SE, Pioneer TX-608L,Thorens TD166Mk2,Ortofon 2Mred,MA silver 2,HTPC/Asus essence STX,Arcam Alpha8SE
Bureau:Pioneer SA-608,Qacoustic 1010i.
Autre:Kenwood KA-900,Akai 5210DB,HITACHI KS-2500E,JBL L15, etc

Répondre

Retourner vers « Amplis-tuners »