Scott 480A - reste en protection

Demande d'aide ou question technique au sujet d'un ampli-tuner
Règles du forum
Consultez les règles spécifiques aux demandes d'aide en cliquant sur ce lien
Répondre
Avatar du membre
Tichu
Contributeur 2015/16/17/18/19/20
Contributeur 2015/16/17/18/19/20
Messages : 3704
Enregistré le : dim. 13 sept. 2015 14:25
Localisation : 92

Re: Scott 480A - reste en protection

Message par Tichu » lun. 2 déc. 2019 20:49

chopinmaster a écrit :
lun. 2 déc. 2019 19:24
Tichu a écrit :
lun. 2 déc. 2019 17:14
Un peu d'initiative ne te ferait pas de mal:
- puisque maintenant RV2 est à -34V, pourquoi as tu +35V sur D14 qui lui est relié ?
- comment expliques tu -35 sur C de Q8 et +35V sur R20 ?
J'aime bien schématiser ça pour essayer de prendre du recul... Tu penses à Q8 HS ? :quid:

480_valeurs_12.jpg
Deux points reliés par une piste doivent avoir la même tension.
Si ce n'est pas le cas, c'est que la piste est coupée, ou les soudures mal faites.
Modo chipoteur

chopinmaster
Contributeur 2019
Contributeur 2019
Messages : 275
Enregistré le : dim. 16 sept. 2018 18:35

Re: Scott 480A - reste en protection

Message par chopinmaster » lun. 2 déc. 2019 21:23

Phild a écrit :
lun. 2 déc. 2019 17:35
Basiquement il faut suivre symétriquement voie G/voie D, pastille par pastille en partant d'un point de référence où les tensions sont correctes sur les deux voies. Ensuite remonter les pistes toujours en mesurant alternativement G/D. Il y a bien un moment où la mesure diffère sur une pastille, ça localise où chercher le composant en cause, une piste coupée ou en CC ...
C'est un peu ce que j'essaie de faire, le côté GAUCHE semble OK alors qu'il y a un gros hic sur le DROIT qui met, je pense, l'ampli en protection.
Tichu a écrit :
lun. 2 déc. 2019 20:49
Deux points reliés par une piste doivent avoir la même tension.
Si ce n'est pas le cas, c'est que la piste est coupée, ou les soudures mal faites.
J'ai remplacé Q8 par un composant équivalent, le 2SC2911 et en respectant bien les pattes par rapport au schéma. Je viens de revérifier sa disposition, elle est bonne. Reste à savoir si y'a pas un problème de soudure. Concrètement, y'a un (premier) souci à ce niveau-là ? Q8 ne fait pas son travail ? :quid:

En ligne
Phild
Contributeur 2020
Contributeur 2020
Messages : 127
Enregistré le : jeu. 27 juin 2019 00:14

Re: Scott 480A - reste en protection

Message par Phild » mar. 3 déc. 2019 00:52

A priori le remplacement de Q8 n'a rien changé, c'est donc très probablement un simple pb de contact. Vérifie très minutieusement la continuité franche des pistes (ampli éteint), Tichu a raison tu ne peux pas avoir deux mesures différentes sur deux pastilles d'une même piste.

As-tu bien nettoyé aussi là où j'ai encadré en orange sur ta photo ? De visu on a l'impression que ça touche ici et là, d'autant que la pastille d'un TR semble concernée, donc éventuellement sa tension d'alimentation...

Encore une fois, nettoie bien les résidus de soudure et de flux un peu partout, tu verras mieux si microfissure ou CC il y a et tu auras un meilleur contact avec tes pointes de touche pour des mesures fiables. Si tu n'as pas de produit type "de-flux", utilise de l'alcool à 90 avec une brosse à dent (en y allant doucement) et coton-tige.

Ensuite passe un outil très fin entre les pastilles pour être sûr qu'il ne reste pas de micro jonction invisible à l’œil nu et revérifie l'absence de contact franc à l’ohmmètre.

Et si ça ne solutionne pas au moins ça réduit les causes.

chopinmaster
Contributeur 2019
Contributeur 2019
Messages : 275
Enregistré le : dim. 16 sept. 2018 18:35

Re: Scott 480A - reste en protection

Message par chopinmaster » mar. 3 déc. 2019 16:54

Tichu a écrit :
lun. 2 déc. 2019 20:49
Deux points reliés par une piste doivent avoir la même tension.
Si ce n'est pas le cas, c'est que la piste est coupée, ou les soudures mal faites.
Phild a écrit :
mar. 3 déc. 2019 00:52
A priori le remplacement de Q8 n'a rien changé, c'est donc très probablement un simple pb de contact. Vérifie très minutieusement la continuité franche des pistes (ampli éteint), Tichu a raison tu ne peux pas avoir deux mesures différentes sur deux pastilles d'une même piste.

As-tu bien nettoyé aussi là où j'ai encadré en orange sur ta photo ? De visu on a l'impression que ça touche ici et là, d'autant que la pastille d'un TR semble concernée, donc éventuellement sa tension d'alimentation...

Encore une fois, nettoie bien les résidus de soudure et de flux un peu partout, tu verras mieux si microfissure ou CC il y a et tu auras un meilleur contact avec tes pointes de touche pour des mesures fiables. Si tu n'as pas de produit type "de-flux", utilise de l'alcool à 90 avec une brosse à dent (en y allant doucement) et coton-tige.

Ensuite passe un outil très fin entre les pastilles pour être sûr qu'il ne reste pas de micro jonction invisible à l’œil nu et revérifie l'absence de contact franc à l’ohmmètre.

Et si ça ne solutionne pas au moins ça réduit les causes.
Merci à vous deux pour vos conseils, j'essaie de faire au mieux.
J'ai voulu une nouvelle fois schématiser tout ce "bazar"...
Si je débute mes mesures par le bas du circuit, je me retrouve immédiatement avec une valeur étrange qui évidemment se répercute sur Q2 et Q4, jugez plutôt par rapport aux deux points rouges :
480_valeurs_13.jpg
480_valeurs_13.jpg (166.88 Kio) Vu 136 fois
480_valeurs_13.jpg
480_valeurs_13.jpg (166.88 Kio) Vu 136 fois
Quel est votre avis sur ce 28,80 V ?!

En ligne
Phild
Contributeur 2020
Contributeur 2020
Messages : 127
Enregistré le : jeu. 27 juin 2019 00:14

Re: Scott 480A - reste en protection

Message par Phild » mar. 3 déc. 2019 19:09

Ces 28,80V sont juste à l'entrée... ne serait-ce pas le préamp qui a un pb ? As-tu essayé en déconnectant les cavaliers pré/Amp derrière l'ampli ?

Sinon isole les composants à partir de la pastille 28,80V, tu sauras déjà si ça vient d'amont ou d'aval.

Confirme les manip.

Avatar du membre
Sinewave2000
Messages : 419
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Scott 480A - reste en protection

Message par Sinewave2000 » mar. 3 déc. 2019 19:53

Le préampli ne peut pas transmettre de composante continue, quelle qu'elle soit, car il y a un condensateur C1 (ou C2) 2,2 µf 50 volts à l'entrée du différentiel d'entrée, aux plots 51 (ou 52).

C'est pour faire avancer le Schmilblic.

En ligne
Phild
Contributeur 2020
Contributeur 2020
Messages : 127
Enregistré le : jeu. 27 juin 2019 00:14

Re: Scott 480A - reste en protection

Message par Phild » mar. 3 déc. 2019 19:59

Il faut qu'il essaie les manip déjà. Il n'y a rien de logique jusque là...

chopinmaster
Contributeur 2019
Contributeur 2019
Messages : 275
Enregistré le : dim. 16 sept. 2018 18:35

Re: Scott 480A - reste en protection

Message par chopinmaster » mar. 3 déc. 2019 20:33

Phild a écrit :
mar. 3 déc. 2019 19:09
Ces 28,80V sont juste à l'entrée... ne serait-ce pas le préamp qui a un pb ? As-tu essayé en déconnectant les cavaliers pré/Amp derrière l'ampli ?

Sinon isole les composants à partir de la pastille 28,80V, tu sauras déjà si ça vient d'amont ou d'aval.

Confirme les manip.
Y'a que sur le 460A qu'il y a lesdits cavaliers. Pas sur le 480A.

En ligne
Phild
Contributeur 2020
Contributeur 2020
Messages : 127
Enregistré le : jeu. 27 juin 2019 00:14

Re: Scott 480A - reste en protection

Message par Phild » mar. 3 déc. 2019 20:39

Ok, le SM traite les deux, je n'ai pas regardé le bon. Je fais plusieurs choses en même temps...

chopinmaster
Contributeur 2019
Contributeur 2019
Messages : 275
Enregistré le : dim. 16 sept. 2018 18:35

Re: Scott 480A - reste en protection

Message par chopinmaster » jeu. 5 déc. 2019 21:36

Sinewave2000 a écrit :
mar. 3 déc. 2019 19:53
Le préampli ne peut pas transmettre de composante continue, quelle qu'elle soit, car il y a un condensateur C1 (ou C2) 2,2 µf 50 volts à l'entrée du différentiel d'entrée, aux plots 51 (ou 52).

C'est pour faire avancer le Schmilblic.
T'as une idée Sinewave2000 sur ce 28,80 V en entrée d'ampli par rapport à l'autre voie ?

Ou alors Tichu ?
Tichu a écrit :
lun. 2 déc. 2019 20:49
Deux points reliés par une piste doivent avoir la même tension.
Si ce n'est pas le cas, c'est que la piste est coupée, ou les soudures mal faites.
Si j'ai bien compris le schéma, que je suis en train de refaire au propre, y'a un problème dès l'entrée ?
480_valeurs_13.jpg
480_valeurs_13.jpg (166.88 Kio) Vu 60 fois
480_valeurs_13.jpg
480_valeurs_13.jpg (166.88 Kio) Vu 60 fois

Avatar du membre
Sinewave2000
Messages : 419
Enregistré le : mar. 26 déc. 2017 17:00
Localisation : Hainaut Belgique

Re: Scott 480A - reste en protection

Message par Sinewave2000 » jeu. 5 déc. 2019 22:32

Sinewave 2000 est aux abonnés absents pour quelques temps, car il a...

un gros problème de sélecteur de sources non conforme pour un Marantz 2265B qui a été charcuté et c'est peu dire,
un souci avec un Luxman LV112 dont le courant de repos joue au yoyo because STK3062 fait des caprices, solution imminente
un casse-tête avec un tuner Marantz ST610L à oscilloscope intégré, dont l'oscillateur local (+-100 Mhz) fait la grève,
un différent avec un ampli Musical Fidelity qui fait radiateur électrique,
une prise de bec avec un ampli-tuner Pioneer SX790 qui a de la fièvre par moments,
une mini-chaîne Yamaha CRX E150 qui a fumé (un joint ?)...............et bien d'autres joyeusetés.

Si vous m'aidez à résoudre tout cela, je suis à vous sans réserve.
Cdlt

broot
Contributeur 2015/17/18
Contributeur 2015/17/18
Messages : 502
Enregistré le : dim. 27 sept. 2015 19:33
Localisation : 11 - Pays cathare - Toques et Clochers

Re: Scott 480A - reste en protection

Message par broot » ven. 6 déc. 2019 07:42

:mezomages: Chopinmaster,

Si je peux me permettre un conseil...
Le Doc (Tichu) avait commencé à t'aider. S'il revient, laisse-toi "prendre par la main" aveuglément... Fais exactement ce qu'il te dit, et RIEN QUE CE QU'IL TE DIT (même sans chercher à comprendre au début).
Outre que c'est un excellent professionnel (comme quelques autres sur ce forum), il connaît par coeur cet appareil !
En plus d'être très sûr, il est d'une modestie totale ! Quand tu auras dépanné ton appareil, il te fera croire que c'est toi qui l'a fait :drole: !
Je dis ça, je dis rien bien sûr !
:salut:
PS :
:respect: :salut: Doc.

chopinmaster
Contributeur 2019
Contributeur 2019
Messages : 275
Enregistré le : dim. 16 sept. 2018 18:35

Re: Scott 480A - reste en protection

Message par chopinmaster » ven. 6 déc. 2019 08:16

Sinewave2000 a écrit :
jeu. 5 déc. 2019 22:32
Sinewave 2000 est aux abonnés absents pour quelques temps, car il a...

un gros problème de sélecteur de sources non conforme pour un Marantz 2265B qui a été charcuté et c'est peu dire,
un souci avec un Luxman LV112 dont le courant de repos joue au yoyo because STK3062 fait des caprices, solution imminente
un casse-tête avec un tuner Marantz ST610L à oscilloscope intégré, dont l'oscillateur local (+-100 Mhz) fait la grève,
un différent avec un ampli Musical Fidelity qui fait radiateur électrique,
une prise de bec avec un ampli-tuner Pioneer SX790 qui a de la fièvre par moments,
une mini-chaîne Yamaha CRX E150 qui a fumé (un joint ?)...............et bien d'autres joyeusetés.

Si vous m'aidez à résoudre tout cela, je suis à vous sans réserve.
Cdlt
D'accord. :ic33:
broot a écrit :
ven. 6 déc. 2019 07:42
:mezomages: Chopinmaster,

Si je peux me permettre un conseil...
Le Doc (Tichu) avait commencé à t'aider. S'il revient, laisse-toi "prendre par la main" aveuglément... Fais exactement ce qu'il te dit, et RIEN QUE CE QU'IL TE DIT (même sans chercher à comprendre au début).
Outre que c'est un excellent professionnel (comme quelques autres sur ce forum), il connaît par coeur cet appareil !
En plus d'être très sûr, il est d'une modestie totale ! Quand tu auras dépanné ton appareil, il te fera croire que c'est toi qui l'a fait :drole: !
Je dis ça, je dis rien bien sûr !
:salut:
PS :
:respect: :salut: Doc.
Je finis mon schéma et je retourne à ce problème sur Q8. Ma question était davantage liée aux 33 V que je retrouve déjà aux bornes de R20...

Répondre

Retourner vers « Amplis-tuners »